Homepage Slider doesn't display the photos

Home Forums All Other Themes Homepage Slider doesn't display the photos

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #51797
    Clarisse DOKOU
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: April 26, 2016

    Hi,

    Since this morning the images of my homepage slider are not displayed but I don’t know why.
    There is the loading bar (a loading circle in fact) but there is no image.
    All my plugins are updated and compatible with my version of WordPress so I don’t understand what’s happening.
    🙁

    Here is the url of my website :
    http://www.ledanubepalace.com/

    Could you please help me to solve this problem.

    Thanks in advance.

    #51798
    Clarisse DOKOU
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: April 26, 2016

    Just forgot to precise that I use the SKT Healing Touch theme.

    #51807
    Clarisse DOKOU
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: April 26, 2016

    Hi,

    Hey hey great news, I have found the problem and solved it.
    😀

    If it could help someone, here is the solution.

    I remember now that there was 1 modification.
    It’s concerning the newsletter form managed by Mailpoet plugin in the footer of my website.
    In fact it’s a form created with the html code provided by Mailpoet plugin for displaying a subscription form.

    As I already use this plugin on another website, I compared the 2 html codes and see only 1 difference.
    It’s at the beginning of the code in the 2 first lines :
    <!–START Scripts : this is the script part you can add to the header of your theme–>
    <script type=”text/javascript” src=”http://www.yourdomain.com/wp-includes/js/…”></script&gt;

    In one of the code, the second line is in comments html tag like this :
    <!–START Scripts : this is the script part you can add to the header of your theme–>
    <!–<script type=”text/javascript” src=”http://www.yourdomain.com/wp-includes/js/…”></script>–&gt;

    Just do the same, put the second line in comments html tags and all will work after.
    🙂

    Thanks !

    #51846
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25491
    • Total: 25491
    Member since: August 16, 2013

    Hi Clarisse,

    Thanks for sharing the info.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.