Homepage Not Appearing Correctly

Home Forums Parallax Me Forum Homepage Not Appearing Correctly

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #150394
    Josephine
    Participant
    • Topics: 19
    • Replies: 52
    • Total: 71
    Member since: March 7, 2017

    When I go to my website for the first time, my homepage is not appearing correctly… see attached Photo #1. If I click on any other page on my website and then go to the homepage, it corrects itself and appears correctly…. see Photo #2. How do I fix this so that it appears correctly everytime I go to it?

    https://www.lifesaversurvivalswim.com/wp-content/uploads/2020/04/2020-04-26_1428.png
    https://www.lifesaversurvivalswim.com/wp-content/uploads/2020/04/2020-04-26_1436.png

    #150479
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24061
    • Total: 24061
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Dave

    #150484
    Josephine
    Participant
    • Topics: 19
    • Replies: 52
    • Total: 71
    Member since: March 7, 2017

    Yes, you appear to have fixed it… I’m not sure how, so if I have this problem again, I’ll ask for help again… thanks!

    This is the same url for my other question on why my videos won’t play in my photo gallery area.

    Jhoecannon

    #150490
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24061
    • Total: 24061
    Member since: August 16, 2013

    Hi,

    Already replied on your original post.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.