Homepage can not be indexed by search engines

Home Forums All Other Themes Homepage can not be indexed by search engines

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22210
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    Hi,
    I use the bakery pro theme and have the Yoast plug in installed, it shows me this warning:

    Your homepage cannot be indexed by search engines. This is very bad for SEO and should be fixed.

    I made sure that the box in the settings that discourages search engines from crawling isn’t enabled.
    What causes it and how can it be fixed?

    Second question where do I find and link up the Discover more boxes that appear on the homeslides? 4 out of six slides have the box and the others don’t.

    Thank you

    #22215
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22375
    • Total: 22375
    Member since: August 16, 2013

    Hi Eva,

    Solution for the SEO here: https://fairlymarvellous.co.uk/articles/using-yoast-yones-dont-panic/

    Kindly go to Appereance>>Theme Option>>Slider Setting
    Add the slide link or put just # there to show discover more box

    Regards,
    Ashish

    #22222
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    Hi,
    I was able to fix the index issue myself, but I still couldn’t figure out where to find the Discover more buttons on the homeslide.

    #22251
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    Thank you all fixed.

    #22326
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22375
    • Total: 22375
    Member since: August 16, 2013

    Great

    Regards,
    Ashish

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.