Home Page not showing below main slider

Home Forums Handy Theme Support Home Page not showing below main slider

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #191151
    Gigi FernandoGigi Fernando
    Participant
    • Topics: 10
    • Replies: 27
    • Total: 37
    Member since: May 3, 2019

    I need your assistance please. I have had major issues since last week with this site, I’m on handyman site. http://www.bobgibbonsframingcompany.com

    1. The homepage is built out and has been for a few years, but now all of a sudden, below the main slider, the rest of the content on the homepage below main slider image is gone from showing on the “live” site. It’s there in the builder but not showing live.

    2. Also, one of the gallery pages is not showing. The other galleries are showing but not “Custom Built Homes”

    Please email me so I can give you access to the dashboard to see all of this.

    Thank you
    Gigi

    #191197
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:[email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #191238
    Gigi FernandoGigi Fernando
    Participant
    • Topics: 10
    • Replies: 27
    • Total: 37
    Member since: May 3, 2019

    Ok great thank you, I just sent the email with login details for you

    #191256
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Dave

    #191259
    Gigi FernandoGigi Fernando
    Participant
    • Topics: 10
    • Replies: 27
    • Total: 37
    Member since: May 3, 2019

    Yes, the homepage is now showing, Thank you so much, but the first gallery in the dropdown list still does not show on the live site. Is there something I can do like you did on the homepage to get it back up? It’s the “Custom Home Builder” gallery page. If it’s something easy I can do, can you leave me instructions?

    Please advise
    Thank You
    Gigi

    #191274
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Dave

    #191303
    Gigi FernandoGigi Fernando
    Participant
    • Topics: 10
    • Replies: 27
    • Total: 37
    Member since: May 3, 2019

    Thank you very much for your assistance, all is well now and fixed, much appreciated.

    Gigi

    #191320
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    If you found our service good kindly review us here: https://www.trustpilot.com/review/sktthemes.org

    Regards,
    Dave

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.