Home Page in SKT Yogi Pro Theme Broken

Home Forums All Other Themes Home Page in SKT Yogi Pro Theme Broken

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #114398
    julian
    Participant
    • Topics: 5
    • Replies: 7
    • Total: 12
    Member since: October 23, 2016

    I have upgraded to WP 5.0.2.
    Now the ‘Sections’ defined under ‘Theme Options’ don’t appear on the home page.

    Home

    #114441
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25573
    • Total: 25573
    Member since: August 16, 2013

    Hi,

    Your 1 year support for theme has expired. To continue receiving theme updates/access and support for another year kindly subscribe for just $18

    Pay via PayPal:

    https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=E6MFAFM4T6RDL

    OR

    Pay via Credit Card:

    https://sites.fastspring.com/sktthemes/product/singlethemeyearly

    Once paid we will again renew your support for 1 year and you will also receive theme updates/access as and when they happen.

    Regards,
    Chris

    #114458
    julian
    Participant
    • Topics: 5
    • Replies: 7
    • Total: 12
    Member since: October 23, 2016

    Hi Chris – I’ve now paid the subscription for this.

    #114472
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25573
    • Total: 25573
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Chris

    #114769
    julian
    Participant
    • Topics: 5
    • Replies: 7
    • Total: 12
    Member since: October 23, 2016

    thanks – it is fixed now. But looks like you changed the twitter feed in the footer to show the SKTTheme feed.

    Where do I change the twitter settings?

    #114836
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25573
    • Total: 25573
    Member since: August 16, 2013

    Hi,

    Done – To manage kindly go to Appearance >> Widgets >> Footer Widget 3.

    Regards,
    Chris

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.