HELP: Site display issue since WordPress 5.5 update

Home Forums All Other Themes HELP: Site display issue since WordPress 5.5 update

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #159399
    Rachel Kirk
    Participant
    • Topics: 39
    • Replies: 90
    • Total: 129
    Member since: October 25, 2019

    Hi, http://www.thenestsouthwark.org.uk has been recently updated automatically to WordPress 5.5.

    The site is now not displaying correctly, there is missing content on the Elementor sections. I have updated all plugins – including of course Elementor, but this has not fixed the issue.

    I’m assuming your theme (SKT Design Agency ProVersion: pro3.0) won’t have any compatibility issues with the latest version of WP – but please could you advise me of possible solutions.

    I have not seen this issue before.

    Also if I go into the Elementor editor the content is still there.

    thanks,
    Kirk

    #159400
    Rachel Kirk
    Participant
    • Topics: 39
    • Replies: 90
    • Total: 129
    Member since: October 25, 2019
    #159440
    Nicolas
    Participant
    • Topics: 22
    • Replies: 59
    • Total: 81
    Member since: February 18, 2016

    What was the suggested WP fix?

    #159451
    Rachel Kirk
    Participant
    • Topics: 39
    • Replies: 90
    • Total: 129
    Member since: October 25, 2019

    hi, you have the URL to the fix in my earlier message.

    It was this plugin : https://wordpress.org/plugins/enable-jquery-migrate-helper/

    R

    #159453
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25308
    • Total: 25308
    Member since: August 16, 2013

    👍

    #159454
    Nicolas
    Participant
    • Topics: 22
    • Replies: 59
    • Total: 81
    Member since: February 18, 2016

    Thanks but that isn’t my issue – this must be something else and it is affecting many sites

    #159455
    Rachel Kirk
    Participant
    • Topics: 39
    • Replies: 90
    • Total: 129
    Member since: October 25, 2019

    aaahm sorry to hear that. Is it since the upgrade of WP?

    #159459
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25308
    • Total: 25308
    Member since: August 16, 2013

    Hi,

    Yes, since the update of WP 5.5

    Regards,
    Dave

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.