Healing touch: Broken images

Home Forums Medical Healing touch: Broken images

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #22114
    Julius
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 8, 2016

    Hi,

    I have this problem:
    http://prntscr.com/a15uno. As featured image I use size 46X39 though it still change.

    #22191
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi Julius,

    For the image problem kindly use plugin “Page Links To” and link those pages to some other page where you don’t have featured image set so that it doesn’t look odd.

    Regards,
    Ashish

    #22243
    Julius
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 8, 2016

    It won’t solve the problem. I want to set small icons in home page. In documentaton it is written that I have to use featured image, when I do that this what happens:
    http://prntscr.com/a1fbjb

    #22940
    Eugene
    Member
    • Topics: 0
    • Replies: 7
    • Total: 7
    Member since: December 19, 2015

    Hi,
    I have same problem, and the plugin “Page Links To” won’t solve the problem too.
    Icon’s size is large then actual 46×39.

    #23331
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi Eugene,

    Was your issue resolved?

    Regards,
    Brad

    #23351
    Eugene
    Member
    • Topics: 0
    • Replies: 7
    • Total: 7
    Member since: December 19, 2015

    Hi Julius,

    Actually no. But if in the bar of the page title insert full path to the icon, it will appear. Not good solution, but at least something…

    Have a nice day,
    Eugene.

    #23561
    Julius
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 8, 2016

    Hey, Eugene,

    I was trying to use your suggestion, but instead I do see URL link in page title. Am I doing something wrong?
    http://prntscr.com/a63nh9

    Moderators can anyone explain how to use featured images on Home page?

    #23581
    Eugene
    Member
    • Topics: 0
    • Replies: 7
    • Total: 7
    Member since: December 19, 2015

    Hi Julius,
    Try to insert the title this way

    ICON_NAME

    #23582
    Julius
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 8, 2016

    Hey Eugene,

    Icon you have inserted is broken

    #23583
    Eugene
    Member
    • Topics: 0
    • Replies: 7
    • Total: 7
    Member since: December 19, 2015

    Try to insert the title this way (replace capital of the word).

    ICON_NAME

    #23587
    Eugene
    Member
    • Topics: 0
    • Replies: 7
    • Total: 7
    Member since: December 19, 2015

    I can’t place the exact string

    start with: <img class=”iconset” src=”
    next write http://You_Site.Name.Full_Path_To Image
    end with: ” alt=”You_image_NAME”>

    #23588
    Eugene
    Member
    • Topics: 0
    • Replies: 7
    • Total: 7
    Member since: December 19, 2015
    #23590
    Julius
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 8, 2016

    Sorry thought you uploaded screen shot 🙂

    I do it like this but featured image doesn’t appear:
    http://prntscr.com/a66rzn

    Instead I in the title I do see URL address of the page:
    http://prntscr.com/a66rn4

    #23591
    Julius
    Member
    • Topics: 3
    • Replies: 7
    • Total: 10
    Member since: February 8, 2016

    Eugene,

    Understood I will try, we are writing on the same time 🙂

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.