Header dissapeared

Home Forums All Other Themes Header dissapeared

This topic contains 8 replies, has 2 voices, and was last updated by  Forum Moderator 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #129111

    remko1
    Participant
    • Topics: 7
    • Replies: 16
    • Total: 23
    Member since: April 9, 2019

    Hello,

    on https://valspire.com the slider works fine on the homepage but as soon as you go to for example https://valspire.com/faq/ there should be a header image, but it’s not showing anymore. It used to be there before.

    #129165

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21675
    • Total: 21675
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .page-id-112 .page_head {
        background: #fff;
    }
    .page_head img, .post_head img { width:auto;}

    Regards,
    Dave

    #129230

    remko1
    Participant
    • Topics: 7
    • Replies: 16
    • Total: 23
    Member since: April 9, 2019

    Hello, this didn’t work.

    As you can see (http://prntscr.com/ovoh9f) its using the featured image as header even tho in the settings there’s another picture.

    #129254

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21675
    • Total: 21675
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #129288

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21675
    • Total: 21675
    Member since: August 16, 2013

    Hi,

    This is done

    Regards,
    Dave

    #129289

    remko1
    Participant
    • Topics: 7
    • Replies: 16
    • Total: 23
    Member since: April 9, 2019

    Hello,

    You only fixed one page.. how do i fix the rest?

    #129310

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21675
    • Total: 21675
    Member since: August 16, 2013

    Hi,

    Done

    Regards,
    Dave

    #129480

    remko1
    Participant
    • Topics: 7
    • Replies: 16
    • Total: 23
    Member since: April 9, 2019

    Thanks. Also, opening the menu on the phone doesn’t seem to work as good. What can I do about this?

    Thanks,

    #129509

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21675
    • Total: 21675
    Member since: August 16, 2013

    Resolved

    Regards,
    Dave

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.