Having Trouble with SKT Page Builder Theme Cafe Pro

Home Forums All Other Themes Having Trouble with SKT Page Builder Theme Cafe Pro

This topic contains 11 replies, has 3 voices, and was last updated by  SKT Themes 3 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #123584

    Philip
    Participant
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: March 29, 2017

    Hello,
    I have some trouble with the new SKT Theme Builder on the following site:

    [link retracted](please delete the URL after the problem was solved)

    Most time, after the first visit the start page works normally.
    After a refresh, after clicking on the logo or on the tab “Start”, the formatting is completely destroyed.

    Please take a loom at this.

    Thank you

    • This topic was modified 3 months, 1 week ago by  SKT Themes.
    #123639

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #123777

    Philip
    Participant
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: March 29, 2017

    I sent 2 days ago, no one replied!
    Please solve it ASAP.
    Thanks

    #123784

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi,

    Kindly send us your FTP details via email: support@sktthemes.com

    Regards,
    Chris

    #123943

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi,

    Kindly ask your host to change these settings:

    memory_limit = 256M
    upload_max_size = 64M
    post_max_size = 64M
    upload_max_filesize = 64M
    max_execution_time = 300
    max_input_time = 1000

    Regards,
    Chris

    #123971

    Philip
    Participant
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: March 29, 2017

    still not working.

    The settings were set using .htaccess-files.

    I also checked if it works with the WP-Plugin WP Server Stats.

    Every Setting was initialised correctly.

    And now?

    memory 34 of 256mb used.

    Please solve ASAP.

    #124370

    Philip
    Participant
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: March 29, 2017

    Still not answered.

    I need to solve the problem ASAP,

    There is a bug in your theme. please help.
    Thanks

    #124953

    Philip
    Participant
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: March 29, 2017

    To be honest,
    It is so disappointing that you do not solve the issue.

    You get paid yearly for a plan and the product is buggy.
    So why don’t you do your best and try to fix?

    Instead you are ignoring your customer.

    So sad

    #125019

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi Philip,

    We checked, We think the problem was coming due to upgrade PHP version 7.3.3, kindly change to 7.2

    And send us your cPenal details via email: support@sktthemes.com

    Regards,
    Chris

    #125032

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6653
    • Total: 6656
    Member since: June 12, 2013

    Hi,

    This was resolved from our end.

    Regards,
    Shri

    #125049

    Philip
    Participant
    • Topics: 6
    • Replies: 15
    • Total: 21
    Member since: March 29, 2017

    Thank you for your support.
    Please delete the URL in my first post.

    Thank you

    #125052

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6653
    • Total: 6656
    Member since: June 12, 2013

    Removed.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.