Gravida Pro

Home Forums Gravida Support Gravida Pro

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #201698
    Kor van de BuntKor van de Bunt
    Participant
    • Topics: 34
    • Replies: 113
    • Total: 147
    Member since: June 3, 2015

    Hi,

    I’m having a problem aligning all the pages I’ve created in the SKT Builder. The side line of the photo and the text blocks no longer run syndrome.

    https://www.mlbeauty.nl/cellulitis-en-striae/

    see screenshot

    https://ibb.co/xgtmzTn

    Kind regards,

    Kor

    #201706
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Do you want to show page title and image in same alignment?

    Regards,
    Chris

    #201721
    Kor van de BuntKor van de Bunt
    Participant
    • Topics: 34
    • Replies: 113
    • Total: 147
    Member since: June 3, 2015

    Yes, but if it’s standard as it appears now, I’d like to keep it that way.

    Is it true that previously it was the case that the show page title and image are in the same alignment?

    Regards,

    Kor

    #201726
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .skt-builder-column { padding-left:0 !important;}

    Regards,
    Chris

    #201730
    Kor van de BuntKor van de Bunt
    Participant
    • Topics: 34
    • Replies: 113
    • Total: 147
    Member since: June 3, 2015

    Hi,

    I followed your instructions
    go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .skt-builder-column { padding-left:0 !important;}

    But nothing has changed see screenshot. Are there any other options?

    https://ibb.co/P19Rky6
    https://ibb.co/YtrzMzX
    https://ibb.co/g74Ng7Q

    Regards,

    Kor

    #201749
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:[email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #201759
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Chris

    #201762
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Okay, Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Chris

    #201772
    Kor van de BuntKor van de Bunt
    Participant
    • Topics: 34
    • Replies: 113
    • Total: 147
    Member since: June 3, 2015

    Hi,

    HI,

    so it concerns the text page “personal intake” it still jumps in and does not run simultaneously on all pages of the website.

    Inserted via the Skt Page Builder > Shortcodes > Tabs. When clicking the tabs (title) on all pages, nothing happens. The underlying content is not shown.

    see screenshot

    https://ibb.co/2j514fB
    https://ibb.co/ykMd6H7

    Regards,
    Kor

    #201786
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Q. so it concerns the text page “personal intake” it still jumps in and does not run simultaneously on all pages of the website??

    Ans: This is done.

    Q. Inserted via the Skt Page Builder > Shortcodes > Tabs. When clicking the tabs (title) on all pages, nothing happens. The underlying content is not shown??

    Ans: SKT Builder default tab block are not working on your domain, we check in another domain it’s working, we install Tabs Responsive and it’s working, Kindly use Tabs Responsive plugin and enter the tab shortcode on the pages.

    https://www.mlbeauty.nl/test/

    How to use Tabs Responsive plugin is given in bellow link

    https://wordpress.org/plugins/tabs-responsive/

    Regards,
    Chris

    #201806
    Kor van de BuntKor van de Bunt
    Participant
    • Topics: 34
    • Replies: 113
    • Total: 147
    Member since: June 3, 2015

    Hi,

    Oh my god what happened.

    Everything that was on the homepage is gone. Visit the website www.mlbeauty.nl to see that the home page is empty. And what are the Category and archives widgets doing there on the right side?

    When i go to Apperance > Customize > Frontpage:

    Home Welcome Content
    the home welcome title and text is visible, but is not shown

    Home Futered Blocks
    the location title and the select page for the boxes (Skin problems and Products) are visible, but is not shown. for box three the right page (treatments) cannot be selected, because it does not appear in the selection menu.

    Home Section
    1, 2,3 en 4. Section title and section content are visible , but is not shown.

    Screen shots

    https://ibb.co/qFXFDNj
    https://ibb.co/jzFMYnm
    https://ibb.co/ZSNy2xz
    https://ibb.co/dbFNj9y

    I don’t understand how this can happen again. Could it have been caused by updates?

    Regards,

    Kor

    #201807
    Kor van de BuntKor van de Bunt
    Participant
    • Topics: 34
    • Replies: 113
    • Total: 147
    Member since: June 3, 2015

    Hi,

    I see that there is a lot mentioned in the Custom ccs. Will it work well and won’t it clash? See screen shot

    https://ibb.co/hM9hYjc

    Regards,

    Kor

    #201836
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Now home page is working properly, can also be managed by customizer, please set your content.

    Regards,
    Chris

    #201838
    Kor van de BuntKor van de Bunt
    Participant
    • Topics: 34
    • Replies: 113
    • Total: 147
    Member since: June 3, 2015

    Hi,

    I’ve done what you asked me.

    The home page is partly working, after managed by customizer. I have placed text and images at the home futered blocks and at the Home Section 2, 3 and 4, but nothing happens after publishing see screenshot.

    Home Welcome Content
    the home welcome title and text is visible, but is not shown

    Home Futered Blocks
    the section title Services are visible
    the select page for the boxes (Skin problems and Products) are visible, but is not shown. for box three the page (treatments) cannot be selected, because it does not appear in the selection menu.

    Home Section
    1, 2,3 en 4. Section title and section content are visible , but is not shown.

    Screen shots

    https://ibb.co/qFXFDNj
    https://ibb.co/jzFMYnm
    https://ibb.co/ZSNy2xz
    https://ibb.co/dbFNj9y

    The problems are from the beginning of this week, at the first post link November 10, 2022 at 10:54 pm everything worked as described it.

    Can you find out for me what the problem is and fix it for me?

    thanks in advance.

    Regard,

    Kor

    #201847
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Kindly enable or disable Hide This Section option for showing and hide this section.

    https://nimb.ws/Lr502b

    We check Home Section 1, 2,3 en 4. Section title and section content are visible and also shown on home page kindly see screenshot:

    https://nimb.ws/pPGQ9J

    Regards,
    Chris

Viewing 15 posts - 1 through 15 (of 21 total)
  • You must be logged in to reply to this topic.