Gravida header image crops

Home Forums All Other Themes Gravida header image crops

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #21941
    Thayer
    Member
    • Topics: 1
    • Replies: 8
    • Total: 9
    Member since: January 14, 2016

    I am using the pro version of Gravida and when I add a header image at the size recommend in the instructions (1600×400 pixels), it gets cropped on the sides and bottom.

    To see a screen shot of it, you can click Here.

    #22004
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Thayer,

    Kindly show us your website so that we can check the code and provide CSS instructions.

    Regards,
    Shri

    #22027
    Thayer
    Member
    • Topics: 1
    • Replies: 8
    • Total: 9
    Member since: January 14, 2016
    #22041
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Thayer,

    We checked and found that you didn’t set the header image currently for the inner pages.

    Regards,
    Shri

    #22070
    Thayer
    Member
    • Topics: 1
    • Replies: 8
    • Total: 9
    Member since: January 14, 2016

    Sorry, try it now.

    #22205
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Okay

    #23220
    Thayer
    Member
    • Topics: 1
    • Replies: 8
    • Total: 9
    Member since: January 14, 2016

    There was no response from you. I am using the pro version of Gravida and when I add a header image at the size recommend in the instructions (1600×400 pixels), it gets cropped on the sides and bottom.

    #23263
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Should we check the slider images or the logo image?

    Regards,
    Shri

    #23269
    Thayer
    Member
    • Topics: 1
    • Replies: 8
    • Total: 9
    Member since: January 14, 2016

    The header image. In Gravida, there is a separate logo image and a separate slider image.
    Go to http://www.bostontenantrep.com and you will see what I am talking about at the top. The instructions within Gravida say the image needs to be 1,600×400 pixels, which this image is. However it gets cropped.

    #23280
    Thayer
    Member
    • Topics: 1
    • Replies: 8
    • Total: 9
    Member since: January 14, 2016

    Also, I noticed the “Latest Blog” section is not four in a row, what happened there?

    #23314
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Thayer,

    Kindly go to Appearance>Theme Options>Basic Settings>Custom CSS box:
    And paste this css code in custom box

    .header {background-size:100% 100% !important;}

    Regards,
    Dave

    #23378
    Thayer
    Member
    • Topics: 1
    • Replies: 8
    • Total: 9
    Member since: January 14, 2016

    Another question, why is the “Latest Blog” on the front page not displaying the four in a row correctly?

    #23383
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Somehow column code is messed here.

    In the first column code itself we see all the rest 3 are coming and not separately as should be the case.

    Did you place any div etc or html code with the shortcode?

    Regards,
    Shri

    #23385
    Thayer
    Member
    • Topics: 1
    • Replies: 8
    • Total: 9
    Member since: January 14, 2016

    No, I have not done anything with shortcode.

    #23390
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Thayer,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    We will check and resolve the issue.

    Regards,
    Brad

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.