Girlie Pro Problems after upgrade

Home Forums All Other Themes Girlie Pro Problems after upgrade

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19935
    Madeline
    Member
    • Topics: 5
    • Replies: 8
    • Total: 13
    Member since: January 22, 2016

    I decided to upgrade my theme thinking it would solve some of the problems I’ve been having with this theme, but it didn’t fix the ones I had and there are other ones now.

    1) Why is it impossible to match the color in logo header? I have taken the color code from the theme options page and had photoshop base it on that and it doesn’t match. I also took a screen grab of the header and pulled it into photoshop and sampled it and it’s reading as exactly what I’ve done as the background and they still do not match. Any better ideas?

    2) The four page/column section is problematic:
    a) The white is supposed to go all the way around the “section” and it keeps getting reduced to a bar and won’t fix itself.
    b) The free version automatically didn’t include pictures and scaled the text from the page to all the same size and now it won’t scale or omit pictures which is making a mess of things. Is there a code to force this to happen?
    c) Even though I’ve scaled the tab images to the exact size they still (only 4) wont all fit in the same row and when they “fall off” the end of the row they become a long skinny mess going down the page. Is there not a code to contain these things into a finite area? This shouldn’t be happening when the photos are all exactly the same size.

    #19936
    Madeline
    Member
    • Topics: 5
    • Replies: 8
    • Total: 13
    Member since: January 22, 2016

    One more: This error keeps showing up on all of my products as I’m uploading them: Warning: strpos(): Empty needle in /home/content/p3pnexwpnas06_data01/67/3005867/html/wp-includes/media.php on line 1088

    I’ve googled this a bit and it sounds like it’s a theme compatibility problem with woocommerce?

    #20002
    Madeline
    Member
    • Topics: 5
    • Replies: 8
    • Total: 13
    Member since: January 22, 2016

    for reference the site is: http://www.thecraftywineaux.com

    I also initially hid some of the sections on the front page and now I can’t get them to show back up despite unchecking the “hide this section” boxes and saving.

    Also, is the instagram feed supposed to pull from instagram? Reading the code I imagine it’s just a static item and not a feed?

    Same thing with “What’s new in the shop” section. I had imagined that this would be some sort of updating feed, but it seems to be a static item I’ll have to change.

    #20408
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6695
    • Total: 6703
    Member since: June 12, 2013

    Kindly check documentation for sections and how homepage is set up: http://sktthemesdemo.net/documentation/skt-girlie-doc/#homepage-setup

    And kindly check footer video for widgets: How to set up own widgets and remove default footer widgets: https://www.youtube.com/watch?v=4a1cR34OGMU

    Regards,
    Shri

    #21115
    Madeline
    Member
    • Topics: 5
    • Replies: 8
    • Total: 13
    Member since: January 22, 2016

    So that doesn’t fix the homepage not reloading and showing the changes when I make changes as the set up says. I’ve tried switching themes then coming back to this one, and it’s not helping reset them any. It won’t pull the additional sections in no matter what I do. The four columns section is really screwed up too – it won’t fit them all on one line even though the images are exactly the size they’re supposed to be and the white box they’re in won’t surround them like it does in the sample theme. Plus it’s pulling pictures if they’re in the top of the page it’s linked to and the basic version didn’t do that at all. Is there some code you used in the basic one that isn’t in the pro that fixes this?

    #21158
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22384
    • Total: 22384
    Member since: August 16, 2013

    Kindly Send us email: @sktthemes.com">support@sktthemes.com with your WordPress admin details and URL of the site. we will check the problem and resolve.

    NOTE: Kindly mention the issue in the email.

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.