Gallery not working in Chrome

Home Forums All Other Themes Gallery not working in Chrome

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #174441
    office65office65
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: April 10, 2019

    Hi!
    I am using Flower Shop. Set it up and published the site and on firefox all looks great. But my client, using Chrome, now told me that the gallery istn’t working propperly as well as some pictures and buttons are not displayed as they should…. but in Firefox everything looks perfectly fine.
    Can you please check, what the problem is and fix it so that everyone using chrome can view the website as it should look as well?
    Here is the link to the website: https://www.meisterfloristik-oberndorf.at
    If it helps, I can of course send you screenshots of the gallery by mail.
    Thank you very much!
    Regards, Daniela

    #174453
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27267
    • Total: 27267
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Dave

    #174472
    office65office65
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: April 10, 2019

    Hi there! We managed to find the mistake and solved the problem! So, thank you, no further help needed in this issue! 🙂
    Have a nice weekend everyone! 🙂

    #174520
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27267
    • Total: 27267
    Member since: August 16, 2013

    🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.