Gallery Not Working Exceptiona Pro 2.0

Home Forums Exceptiona Theme Support Gallery Not Working Exceptiona Pro 2.0

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #113453
    yvonne1
    Member
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: October 19, 2018

    I cannot get a gallery to show up on any page or news post. The gallery shows in the editor, they are linked to the media where the pics are located and the short code appears correct. I can link any pic on any news post or page by URL in the media and they show correctly on the finished published pages. But not when using the gallery.

    #113454
    yvonne1
    Member
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: October 19, 2018

    The website is EncoreEventsPlus.com however we are temp hosting it pre-move from another hosting company on IP http://216.104.35.8/

    You will see the pic (via direct URL) at the bottom but not the gallery with 3 pics in it. There is an “ALL” square that I cannot find anywhere.

    #113459
    yvonne1
    Member
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: October 19, 2018

    Here is the code for this page: http://216.104.35.8/news/estate-sale-clubhouse-drive/

    [gallery link="file" ids="185,183,169"]

    #113500
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23399
    • Total: 23399
    Member since: August 16, 2013

    Hi,

    Kindly send us your FTP details via email: @sktthemes.com">support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #113524
    yvonne1
    Member
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: October 19, 2018

    It is not a permission issue. All folders are 755 and files are 644. I checked them all.

    #113597
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23399
    • Total: 23399
    Member since: August 16, 2013

    Hi,

    We have your WP details, but not a file editing permission. That’s why we need your FTP details.

    Regards,
    Dave

    #113623
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23399
    • Total: 23399
    Member since: August 16, 2013

    Hi,

    Issue resolved from our end. Kindly check and confirm.

    Regards,
    Dave

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.