Gallery Issues with Manufacturing Theme

Home Forums All Other Themes Gallery Issues with Manufacturing Theme

This topic contains 4 replies, has 2 voices, and was last updated by  Forum Moderator 1 month, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #127354

    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 50
    • Total: 66
    Member since: June 17, 2015

    I am using the Manufacturing Theme on a new site, but I am experience the same issues with my gallery that I experienced with the Jewellery theme. I am not able to use the Jetpack/Wordpress Gallery. Please can you assist?

    The site is https://staging.ufuomaee.org

    #127358

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi,

    Please send us your WordPress credentials to support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We will solve this issue directly on your server.

    Regards,
    Dave

    #127377

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi,

    Issue resolved

    Regards,
    Dave

    #127382

    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 50
    • Total: 66
    Member since: June 17, 2015

    Thank you!

    #127384

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.