gallery background color

Home Forums Panaroma Forum gallery background color

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #5521
    Scott Davis
    Member
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: April 7, 2015

    On the Panorama demo for the Portfolio page, the area surrounding the gallery is black. On our website, the area is grey or white…we want it to be black but can’t find anywhere to edit this either in stylesheet or the theme options settings. Any help is appreciated (background of the theme is set to black by the way…it’s just the area immediately surrounding the gallery).

    #5547
    Scott Davis
    Member
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: April 7, 2015

    Fixed…not even sure how. But the problem is solved.

    #5559
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Oh okay i emailed you as well. So its fine then.
    Regards,
    Shri

    #6986
    Andreas Bischof
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: May 13, 2015

    Hi , I have the same problem . How did you solve it?

    Thanks and regards

    #6987
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi,

    Kindly do the following. Go to Appearance>Theme Options>Layout Settings>Custom CSS:

    Paste there:

    #wrapper{z-index:inherit;}

    Regards,
    Shri

    #6991
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Kindly show us the website and the url where you have this problem.

    Regards,
    Shri

    #6995
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Can’t understand. If you can show us the url would be grateful.

    Regards,
    Shri

    #6998
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Type this in custom css box:
    pre{background-color:none;}

    Should work.

    Regards,
    Shri

    #6999
    Andreas Bischof
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: May 13, 2015

    Sorry, don’t work.

    I go to Appearance>Theme Options>Layout Settings>Custom CSS…

    Paste there: pre{background-color:none;}

    Any idee?

    Regards,
    Andy

    #7001
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Send us email (support@sktthemes.com) with your website WordPress admin details.

    We will check and solve it.

    Regards,
    Shri

    #7003
    Andreas Bischof
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: May 13, 2015

    Ok, I make it. Thx!

    Regards,
    Andy

    #7006
    Andreas Bischof
    Member
    • Topics: 1
    • Replies: 4
    • Total: 5
    Member since: May 13, 2015

    Hi,

    i’ts worked now. The problem is solved. Thx, for your help!

    Can you please delete all the links to my website?

    Regards,
    Andy

    #7010
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Andy,

    Done.

    Regards,
    Shri

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.