Furnish Pro Support

Home Forums Furnish theme support Furnish Pro Support

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #98774
    virgilv
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 4, 2018

    Hi I tried resetting all the settings, seemed like the theme doesn’t work on my site. can we please try sort this out thanks

    #98841
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22254
    • Total: 22254
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Dave

    #99269
    virgilv
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 4, 2018

    Hi, Background not showing up on sections. Can we please sort this out? thanks! Also, I’d like to put a form on the slider and texts on side? will that be possible?

    #99274
    virgilv
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 4, 2018
    #99355
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22254
    • Total: 22254
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Dave

    #99936
    virgilv
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 4, 2018

    https://imgur.com/a/y8EgiCU – I’d like to have that box in the slider with responsive mode
    https://imgur.com/a/B36AKIG – section not showing background picture.

    #99946
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22254
    • Total: 22254
    Member since: August 16, 2013

    Hi,

    The site you showed to us does not use our theme: http://21stcenturygroup.com.au/ Also in case you view the theme only after login then you are using Visual composer using which you should have background then.

    Regards,
    Dave

    #100332
    virgilv
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 4, 2018

    As I’m not making it live yet cos there is still lots to do, I changed it back to the old theme. I’ll leave theme running this week so we can sort out my queries. Also I’d like to add a form on the slider and a text on it Thanks

    #100342
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6676
    • Total: 6684
    Member since: June 12, 2013

    Kindly upload the site then on a sub domain and send us details for the same and we can work on it. That is better way of accomplishing the tasks you need.

    Regards,
    Shri

    #100380
    virgilv
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 4, 2018

    Hi Shri, what do you mean upload the site on sub domain?

    #100381
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6676
    • Total: 6684
    Member since: June 12, 2013

    I means copy the site on a sub domain which can act like a test server for you to set up the theme properly on that and then once done you can replace the original site with the new sub domain site.

    Hope this makes sense.

    Regards,
    Shri

    #100384
    virgilv
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: April 4, 2018

    Yep now it makes sense. I’m working on a theme now, can we at least sort out adding a form on the slider?

    #100418
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6676
    • Total: 6684
    Member since: June 12, 2013

    Yes for that we need your website details etc for us to add it.

    Or else you can do it via header.php but that would mean tampering part of a code.

    Regards,
    Shri

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.