Footer & translate problem

Home Forums Massage Center (Spa) Forum Footer & translate problem

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #40663
    Pedro
    Member
    • Topics: 4
    • Replies: 6
    • Total: 10
    Member since: June 4, 2016

    Hi,
    I have a problem with the footer on mobile unit. I want it to show up only opening time and address, I know I can do that with help of widget… But its only using 50% and looks really bad.

    My next problem is on translated pages, for some reason the flags dissapear on German and Spanish language on all sites apart from [Home]
    Links to the site: http://AlcudiaThaiMassage.com

    Thanks in advance
    Pedro Alvarez

    #40902
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24856
    • Total: 24856
    Member since: August 16, 2013

    Hi Pedro,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #41423
    Pedro
    Member
    • Topics: 4
    • Replies: 6
    • Total: 10
    Member since: June 4, 2016

    Hej,

    Have you had time to look in to this?

    Regards
    Pedro

    #41430
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24856
    • Total: 24856
    Member since: August 16, 2013

    Hi Pedro,

    Your issues has been resolved already. Kindly check and confirm.

    Translation flags appears on inner pages and footer shows opening time and contact on mobile.

    http://alcudiathaimassage.com/en/

    Regards,
    Brad

    #41432
    Pedro
    Member
    • Topics: 4
    • Replies: 6
    • Total: 10
    Member since: June 4, 2016

    Thanks for you replay…

    Sorry but I still have problem on Spanish-
    If you click on spanish flag, then click on any of the pages (not home) and the flag is gone.

    German is perfect, try all combination, and flag showing up every time 🙂

    Please let me know… BIG thanks in advance
    Pedro

    #41436
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24856
    • Total: 24856
    Member since: August 16, 2013

    Okay will check resolve the issue.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.