Fitness Pro template not working

Home Forums All Other Themes Fitness Pro template not working

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #52041
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hi

    I have installed the fitness template. No pics are showing. Just a brown screen white the pages I have created in the top menu and also in the middel of the page vertrically.

    Can you please assist?

    Gerjo Ben

    #52087
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Gerjo,

    Kindly go to Appearance>>Theme Option and click on “Save Option” button

    Regards,
    Dave

    #52112
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hi Dave

    I have tried that but it still does not work.

    Please see the following snapshot of website: https://snag.gy/aju3NO.jpg

    I have also downloaded architect template onto another site and it is also not working. Please see the follwoing snapshot: https://snag.gy/N0oebB.jpg

    Regards

    Gerjo

    #52143
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Gerjo,

    It seems that you have changed the theme name. Do not change the theme name and check whether theme is working or not.

    Regards,
    Dave

    #52155
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hallo Dave

    I have delete all data on website http://africanorion.com/. I have reinstalled WordPress and via FTP installed architect theme. I activitade the theme and the site was up and running. I then opened the Appearance/homepage Slider, cut and paste the same URL in slider image 1 and clicked in Save Options.

    When I refreshed the website the pic was not opening as in snapshot: https://snag.gy/N0oebB.jpg

    The fitness theme is still not working on netballrules.co.za as per first question.

    I woul really appreciate your assistance

    Best regards

    #52168
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hallo Dave

    I have downloaded the Industrial template and it workes, but as soon as I saved the theme options, I got the same problem. Please se screenshot: https://snag.gy/OiFQXl.jpg

    Can you please assist?

    Best Regards

    #52171
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hi Dave

    I have just installed Exceptiona onto another website. Everything worked, but after I cliked on Save Options (without changing anything!) the website did not load correctly. Please see screenshot: https://snag.gy/Xd8jsq.jpg

    Can you please assist?

    Regards

    #52172
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hi Dave

    I must say that I have also installed White Pro and Interoir Pro and it is really working very good!

    #52210
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Did you changed the theme name? This issue happens when the theme name has been changed.

    Regards,
    Dave

    #52221
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hallo Dave

    I did not change the theme name. Where can I check if the theme name was changed? Is it in the SKT Exceptiona: Stylesheet (style.css)?

    Here is a screenshot of thestyle.css. https://snag.gy/eRMfuB.jpg

    #52232
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Gerjo,

    Kindly show us the website URL.

    Regards,
    Dave

    #52236
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hi Dave

    http://johanwest.co.za/

    I have also mailed you a login for the website to @sktthemes.net">noreply@sktthemes.net

    URL: http://johanwest.co.za/wp-admin/

    #52240
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Gerjo,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #52254
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Gerjo,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #52297
    Gerjo Ben
    Participant
    • Topics: 3
    • Replies: 10
    • Total: 13
    Member since: October 24, 2016

    Hi Dave!

    Thankyou so much for helping out! It works 100%!

    Is there a way that I can rectify this myself on other two sites where I have got the same problem but with different templates (architect & fitness)?

    Regards

    GB

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.