Featured image doesnt show…

Home Forums Panaroma Forum Featured image doesnt show…

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #7185
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    Hi guy I need help here, the featured image on my website doesn’t sow on specially on mobile.Please Check,  www.marknabia.com

    #7195
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    Okay I use the Portfolio thumbnail instead, How do i cnag ethe size of the thumbnail on mobile?

    #7201
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    Okay I use the Portfolio thumbnail instead, How do i change the  size of the thumbnail on mobile?

    #7204
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi,

    Checked on iPhone featured image does show on background as well as mobile phones. Can you explain which portfolio thumbnail on which url of your website you are referring to?

    Regards,
    Shri

    #7211
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    yeah its working now on this short code [portfolio-thumbnail cat=”Large Format”] but not on Portfolio with Lightbox: [portfolio cat=”Category Name”]

    #7212
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    also how to reduce the size of the thumbnail and bigger display on the  preview ?this would be nice if their is also a slide show in full screen on both pc and mobile for the next theme update…

     

    #7214
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    On that page kindly apply page template: Gallery.

    All shortcodes will work fine then.

    Regards,
    Shri

    #7215
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    Already on this page template: Gallery…can i get the  Photoshop file, also how do i edit  the size of the thumbnail, its too small  please check on mobile.. is their any plug in for gallery that works better than this? the gallery on this template is very limited.like if i want to show image in different order/sequence i have to re upload  every image…http://www.marknabia.com/mark-nabia-gallery/panoramic-gallery/

    #7216
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Try nextgen gallery or other as shown here: https://wordpress.org/plugins/tags/wordpress-gallery-plugin

    Try the ones that suit you better.

    Regards,
    Shri

    #7252
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    its worst when i install nextgen, its doesnt show thumbnail on pc monitor,  the only problem noe is the mobile  can you check what is posible problem why this is not showing thumbnail on mobile? please check this screen shot, http://prntscr.com/7a8p7l

    #7263
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    It appears timthumb is not working on your server and hence even in desktop thumbnails don’t appear: http://www.marknabia.com/mark-nabia-gallery/panoramic-gallery/

    Send us WordPress admin details via email: support@sktthemes.com we will solve this portion for you. It will then show in both desktop and mobile.

    Regards,
    Shri

    #7332
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    Hi I sent the admin info to to that email day ago..please check…

     

    #7361
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Yes Monday will take care of it.

    Regards,
    Shri

    #7407
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Mark,

    Done. iThemes security settings>Filter long urls and non english characters made the image thumbs go blank.

    Just removed that setting of iThemes and things are just fine.

    Regards,
    Shri

    #7445
    Mark Nabia
    Member
    • Topics: 1
    • Replies: 9
    • Total: 10
    Member since: May 20, 2015

    Thanks For Fixing Shri

     

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.