Editing the social media area in the header top bar left

Home Forums All Other Themes Editing the social media area in the header top bar left

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #173370
    Tony WhitmoreTony Whitmore
    Participant
    • Topics: 9
    • Replies: 9
    • Total: 18
    Member since: December 17, 2020

    Hi
    I am trying to edit the links for social media as shown here:
    [social_area][social icon=”facebook” link=”#”][social icon=”twitter” link=”#”][social icon=”google-plus” link=”#”][social icon=”linkedin” link=”#”][social icon=”pinterest” link=”#”][/social_area]
    Problem is that whenever I make any change (delete pintereste or add the HTTps address in place of the # it immediately reverts to showing just text in the bar and not the icons.
    Am I missing something?
    Web site is http://tlctest.org.uk/
    Regards
    Tony

    #173505
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26671
    • Total: 26671
    Member since: August 16, 2013

    Hi,

    Kindly use this shortcodes. And change social media URLs.

    Note: Kindly put full URL with https: like facebook.

    [social_area][social icon="facebook" link="https://www.facebook.com/"][social icon="twitter" link="twitter.com/"][social icon="linkedin" link="linkedin.com/"][social icon="pinterest" link="pinterest.com/"][/social_area]

    Regards,
    Chris

    #173716
    Tony WhitmoreTony Whitmore
    Participant
    • Topics: 9
    • Replies: 9
    • Total: 18
    Member since: December 17, 2020

    Hi Chris
    Thanks for getting back to me but I have tried this already. Just in case there was an error I copied and pasted the code above but I still got the same result. Instead of showing the icons it just shows the code:
    ([social_area][social icon=”facebook” link=”https://www.facebook.com/”%5D%5Bsocial icon=”twitter” link=”twitter.com/”][social icon=”linkedin” link=”linkedin.com/”][social icon=”pinterest” link=”pinterest.com/”][/social_area]).
    Even if I delete a section (e.g we don’t use Instagram) it does the same thing in no longer showing the icons, only the code
    I have two images which show what I mean but I cannot see a way of attaching them to this post
    I am sure I am missing something easy here but I simply cannot see what.
    Regards
    Tony

    #173799
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26671
    • Total: 26671
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.