Duplicate footer on homepage

Home Forums SKT Black/White Theme Support Duplicate footer on homepage

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #174471
    Mika SaurenMika Sauren
    Participant
    • Topics: 27
    • Replies: 54
    • Total: 81
    Member since: August 8, 2019

    Hi, I have few different SKT themes, few different sites and same issue. Im using Elementor – Header, Footer & Blocks Template and it set duplicate footer only on front page, other pages works great! SKT Black and BeFit same issue…

    https://mika.sauren.fi/fi/

    #174529
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26687
    • Total: 26687
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #174649
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26687
    • Total: 26687
    Member since: August 16, 2013

    Hi,

    We checked, there is no duplicate footer. Already showing the single footer on both of your websites.

    Regards,
    Dave

    #174758
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26687
    • Total: 26687
    Member since: August 16, 2013

    Hi,

    Kindly send us login details for this URL: https://mika.sauren.fi/fi/

    Regards,
    Dave

    #174769
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26687
    • Total: 26687
    Member since: August 16, 2013

    Hi,

    We checked, They are not footers of the theme, they are coming from the plugin.

    If you don’t need this plugin then deactivate it.

    Regards,
    Dave

    #175100
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26687
    • Total: 26687
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Dave

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.