Don't show page titles by default

Home Forums Perfect Forum Don't show page titles by default

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #101959
    raulsantam
    Participant
    • Topics: 2
    • Replies: 7
    • Total: 9
    Member since: February 20, 2018

    How can I avoid page titles by default so I can write styled titles as in the Home page?

    Or show the already styled…

    Thanks

    #101983
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Kindly show me the website URL will guide how to hide the page titles so you can add styled ones.

    Or else you can find the title fonts in basic settings and change its font type to make it more styled.

    Regards,
    Shri

    #101988
    raulsantam
    Participant
    • Topics: 2
    • Replies: 7
    • Total: 9
    Member since: February 20, 2018

    The page is http://www.ahujos.com

    The home page has styled titles with the small underline, but I can’t hide the page title or style it with the underline in inner pages like http://www.ahujos.com/junta-directiva

    #101992
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Use this in appearance>customize>basic settings>Custom CSS box:

    .thn_post_wrap h1{display:none;}

    Regards,
    Shri

    #101993
    raulsantam
    Participant
    • Topics: 2
    • Replies: 7
    • Total: 9
    Member since: February 20, 2018

    Cool, thanks!

    #101994
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    🙂

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.