Disable Slider AutoPlay

Home Forums All Other Themes Disable Slider AutoPlay

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #146264
    Dawn Hurlebaus
    Participant
    • Topics: 5
    • Replies: 2
    • Total: 7
    Member since: May 17, 2016

    Using SKT Local Business Pro. Only have 1 slider and it keeps auto playing. I want the slider to stay up and not keep disappearing and trying to reload over and over again. There are no settings to disable. view here: solacepath.com

    #146295
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi,

    Kindly check for conflicting plugins disable all of the plugins and see if it works.

    If its working fine then some plugin is conflicting. Activate them one by one to find out which one is causing problems.

    Regards,
    Chris

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.