Disable mobile version

Home Forums All Other Themes Disable mobile version

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #21103
    Gina
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: January 15, 2016

    Hello,
    I have the Wedding Pro Theme and I want to disable the mobile version. I tried already everything but its not working.
    Can you help me?
    Thanks a lot.

    #21105
    Gina
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: January 15, 2016

    I deleted already the responsive.css file and it’s a little bit better. But still not how I want. I just want to have the same like on a normal computer. Also on the tablet don’t looks good. 🙁

    #21147
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22433
    • Total: 22433
    Member since: August 16, 2013

    Hi Gina,

    Kindly show us your website.

    Regards,
    Shri

    #21168
    Gina
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: January 15, 2016

    http://pfotenhilfe-mit-herz.de/

    I have now the Plugin “WPTouch” to have a better mobile version. But its still not how I wanted. 🙁 Better would be, to disable the mobile version.

    #21202
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22433
    • Total: 22433
    Member since: August 16, 2013

    Hi Gina,

    Kindly Send us email: @sktthemes.com">support@sktthemes.com with your WordPress admin details and URL of the site. we will check the problem and resolve.

    NOTE: Kindly mention the issue in the email.

    Regards,
    Shri

    #21273
    Gina
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: January 15, 2016

    I can’t send you a email. Its always coming back with this information: This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of
    its recipients. This is a permanent error. The following address(es)
    failed:

    @sktthemes.com">support@sktthemes.com:
    SMTP error from remote server for RCPT TO command, host: sktthemes.com (162.248.48.128) reason: 550-“JunkMail rejected – mout-xforward.gmx.net [82.165.159.42]:52124 is in

    What can I do???

    #21601
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6696
    • Total: 6704
    Member since: June 12, 2013

    Okay send us email here: shrikrishatech@live.in

    Regards,
    Shri

    #31582
    Jonathan
    Member
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: April 25, 2016

    I would also like to disable the mobile version of my website. Can you assist? Same wedding theme template.

    #31655
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22433
    • Total: 22433
    Member since: August 16, 2013

    Hi Jonathan,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.