Customizer NOT Working Properly After Site Migeration

Home Forums All Other Themes Customizer NOT Working Properly After Site Migeration

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #193293
    usman hyderusman hyder
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: November 20, 2021

    I am using PAINT THEME.I have migrated my site from one domain to another and after that the customizer and the basic editor are not working properly. Everything looks jumbled and out of place. please help URGENT!!!

    #193294
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:[email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #193297
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Dave

    #193299
    usman hyderusman hyder
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: November 20, 2021

    Yes the customizer is working now thanks but may i know what was causing it to break?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.