Custom Slider Not Working

Home Forums IT Consultant Support Custom Slider Not Working

This topic contains 9 replies, has 4 voices, and was last updated by  Forum Moderator 1 year, 3 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #82504

    Shannon
    Member
    • Topics: 4
    • Replies: 4
    • Total: 8
    Member since: February 23, 2017

    I have the IT Consultant theme. I don’t like the slider that is included with the theme because it doesn’t go across the whole page. The theme says I can use any slider plugin I want. I installed the Soliloquy image slider and set it up. I copied the short code and pasted it into the box that says “Use any slider shortcode”. When I did that – the native slider images disappeared, but the Soliloquy slider is not showing – so now I have no slider at all. I don’t know if this is a compatibility issue, and if it is, I would like to know which plugins are compatible (the documentation I believe said I could use any slider). Otherwise, what am I missing? http://www.insynq.com

    Thank you!

    April

    #82554

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20543
    • Total: 20543
    Member since: August 16, 2013

    Hi,

    Unfortunately you are not using a theme developed by SKT Themes therefore we are unable to help you.

    Regards,
    Chris

    #82574

    Shannon
    Member
    • Topics: 4
    • Replies: 4
    • Total: 8
    Member since: February 23, 2017

    I am so sorry – I gave you the link to the current site, not the replacement site, which is using the SKT theme I referred to – please view this link: http://insynq.staging.wpengine.com/

    #82798

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20543
    • Total: 20543
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact
    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Chris

    #85923

    Breda
    Member
    • Topics: 14
    • Replies: 32
    • Total: 46
    Member since: March 11, 2016

    What was the solution to this please?
    I have the same problem with SHUDH theme.
    Regards
    Breda

    #86048

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20543
    • Total: 20543
    Member since: August 16, 2013

    Hi Breda,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Chris

    #86092

    Breda
    Member
    • Topics: 14
    • Replies: 32
    • Total: 46
    Member since: March 11, 2016

    Its ok It was a JS conflict with another plugin.
    Thanks,
    Breda

    #86113

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20543
    • Total: 20543
    Member since: August 16, 2013

    Cool

    #93603

    mehdi_amami
    Participant
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: February 6, 2018

    Hello,

    I’m having the same issue with perfect accounting template.

    Please Advise

    Regards,

    #93617

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20543
    • Total: 20543
    Member since: August 16, 2013

    Hi Mehdi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Chris

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.