CSS Preview not working

Home Forums SKT Full Width Forum CSS Preview not working

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #167362
    Mark Stein
    Participant
    • Topics: 16
    • Replies: 54
    • Total: 70
    Member since: July 15, 2016

    I use the SKT Full Width Pro theme on http://www.meditate-wnc.org. The preview function in the Additional CSS Theme Option is not working. The preview only displays the home page. If I select an item from the menu, it acts like it is switching pages, and then it redisplays the home page. Because of this, I can’t see how my CSS is affecting other parts of the website. I think might be related to the background image issue that I have reported separately, as it started at about the same time. Is there a way to refresh the theme with a current version? Your website says it was updated in September. My version is several years old.

    #167445
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25832
    • Total: 25832
    Member since: August 16, 2013

    Hi,

    We checked, CSS preview is working fine.

    See screenshot below:
    SKT-Full-Width-Pro

    Regards,
    Dave

    #167487
    Mark Stein
    Participant
    • Topics: 16
    • Replies: 54
    • Total: 70
    Member since: July 15, 2016

    It is not working “fine.” The screenshot you are showing is from the free version of the theme, which we are not using. Your support people keep switching my website back to the free version of the theme to “FIX” another problem we reported, and nothing has been fixed at all. The problem is in the PRO version and still needs to be fixed. I have switched our theme back, because that is where all of our customization is. When you switch the themes, you don’t fix the problem, you just cause more problems because we lose the benefit of the PRO theme that we paid for. Thank you for taking time to work on the problem with the PRO version of the theme.

    #167488
    Mark Stein
    Participant
    • Topics: 16
    • Replies: 54
    • Total: 70
    Member since: July 15, 2016

    For what it is worth, I have deleted the free version of the theme so there is no further confusion about which theme is causing the problem.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.