CSS Issue: Dark Stripe Under Header with WooCommerce Pages

Home Forums All Other Themes CSS Issue: Dark Stripe Under Header with WooCommerce Pages

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #143413
    airnep
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: October 3, 2018

    WooCommerce – Dark Stripe Under Header

    I am starting a WooCommerce page on my current WordPress site using SKT Locksmith Theme. I am running into an issue with a black colored large dark stripe area under header and only is effecting all WooCommerce pages. What can I add or change to CSS to resolve issue? Thank you in advance for any help!

    Site: https://mysslocksmith.com/
    WooCommerce page(s) with issue: https://mysslocksmith.com/service-categories/

    My current modified CSS settings: (SKT Customize Theme – Basic / Custom CSS)
    This CSS code works for all pages except for WooCommerce pages.
    .page_head {height: 0px !important; }
    .has_trans_header .header {
    position: relative !important; }

    #143482
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25805
    • Total: 25805
    Member since: August 16, 2013

    Hi Airnep,

    Your 1 year support for theme has expired. To continue receiving theme updates/access and support for another year kindly subscribe for just $18

    Pay via PayPal:

    https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=E6MFAFM4T6RDL

    #143483
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25805
    • Total: 25805
    Member since: August 16, 2013

    Pay via Credit Card:

    https://sites.fastspring.com/sktthemes/product/singlethemeyearly

    Once paid we will again renew your support for 1 year and you will also receive theme updates/access as and when they happen.

    Regards,
    Dave

    #143618
    airnep
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: October 3, 2018

    Good morning,
    Oh I am sorry, I did not realize it wasn’t paid. I paid the $18.00 yearly fee by PayPal. Are you able to help with my issue?

    Best Regards,

    Aaron (Airnep)

    #143638
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25805
    • Total: 25805
    Member since: August 16, 2013

    Hi Aaron,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .archive .post_head {
        display: none;
    }

    Regards,
    Dave

    #143694
    airnep
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: October 3, 2018

    Dave, thank you for your help! It fixed the issue. I will leave a review on “Reviews and Testimonials”.

    Best Regards,

    Aaron

    #143707
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25805
    • Total: 25805
    Member since: August 16, 2013

    Hi Aaron,

    Thanks for the review 🙂

    Regards,
    Dave

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.