Continuation Of How to Get Video to Play…

Home Forums Parallax Me Forum Continuation Of How to Get Video to Play…

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #150698
    Josephine
    Participant
    • Topics: 20
    • Replies: 53
    • Total: 73
    Member since: March 7, 2017

    This topic, or thread, is a continuation of one that I had already started last year on Sept. 18, 2019. I’m not sure why, but the last topic I started would no longer take “entries”… either it was because it is taking so long to get a correct working answer from the Skttheme Forum Moderators or the topic I originally opened was getting too many “entries”. Or something else. Either way, I still have a problem on this theme that I’m trying to get answered.

    Dave, a Forum Moderator, sent me the last response… please see “reply #113114”. Here is my response that I have been trying to send…

    “I’m not sure why you are saying that I have changed the Url… because I don’t believe I have. Besides, it doesn’t change the fact that this theme is not correctly playing YouTube videos the way it should be.

    Please see attached photos. The photos show that I have correctly inserted the Youtube url into the “Video File Url” area. If I take & copy that Url, insert it into another window and play it, the Youtube video does work.

    So, I will ask again… how do I get YouTube videos to properly play in this theme?”

    http://www.lifesaversurvivalswim.com/wp-content/uploads/2020/04/2020-04-27_1038.png
    http://www.lifesaversurvivalswim.com/wp-content/uploads/2020/04/2020-04-27_1039.png

    The url that I’m having problems with is http://www.lifesaversurvivalswim.com.

    #152374
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Duplicate post.

    #152467
    Josephine
    Participant
    • Topics: 20
    • Replies: 53
    • Total: 73
    Member since: March 7, 2017

    Sorry… but I do not understand your statement “Duplicate Post”. I have this problem on my website that I am trying to get fixed.

    Jhoecannon

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.