Complete Pro bug

Home Forums All Other Themes Complete Pro bug

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #55188
    Rossella
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: March 29, 2016

    Hi, there’s something wrong with my webpage. I’m using Complete Pro, and on the front page only the home featured blocks and the slider. However this (below) is showing:

    Tabs

    [su_row] [su_column size=”1/2″]
    Default tab

    [su_tabs] [su_tab title=”Tab 1″] Tab 1 content [/su_tab] [su_tab title=”Tab 2″] Tab 2 content [/su_tab] [su_tab title=”Tab 3″] Tab 3 content [/su_tab] [/su_tabs][/su_column] [su_column size=”1/2″]
    Custom active tab

    [su_tabs active=”2″] [su_tab title=”Tab 1″] Tab 1 content [/su_tab] [su_tab title=”Tab 2″] Tab 2 content [/su_tab] [su_tab title=”Tab 3″] Tab 3 content [/su_tab] [/su_tabs][/su_column] [/su_row] [su_row] [su_column size=”1/2″]
    Vertical tabs

    [su_tabs vertical=”yes”] [su_tab title=”Tab 1″] Tab 1 content [/su_tab] [su_tab title=”Tab 2″] Tab 2 content [/su_tab] [su_tab title=”Tab 3″] Tab 3 content [/su_tab] [/su_tabs] [/su_column] [su_column size=”1/2″]
    Tabs anchors

    [su_tabs] [su_tab title=”Tab 1″ anchor=”First”] Tab 1 content [/su_tab] [su_tab title=”Tab 2″ anchor=”Second”] Tab 2 content [/su_tab] [su_tab title=”Tab 3″ anchor=”Third”] Tab 3 content [/su_tab] [/su_tabs] Use next links to switch this tabs Open tab 1 | Open tab 2 | Open tab 3 [/su_column] [/su_row] [su_row] [su_column size=”1/2″]
    Disabled tabs

    [su_tabs] [su_tab title=”Tab 1″] Tab 1 content [/su_tab] [su_tab title=”Tab 2″] Tab 2 content [/su_tab] [su_tab title=”Tab 3″] Tab 3 content [/su_tab] [su_tab title=”Tab 4 (disabled)” disabled=”yes”] Tab 4 content [/su_tab] [su_tab title=”Tab 5 (disabled)” disabled=”yes”] Tab 5 content [/su_tab] [/su_tabs] [/su_column] [su_column size=”1/2″]
    Custom styles

    [su_tabs class=”my-custom-tabs”] [su_tab title=”Tab 1″] Tab 1 content [/su_tab] [su_tab title=”Tab 2″] Tab 2 content [/su_tab] [su_tab title=”Tab 3″] Tab 3 content [/su_tab] [/su_tabs] [/su_column] [/su_row]

    How can I get rid off it?
    thanks

    #55223
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23429
    • Total: 23429
    Member since: August 16, 2013

    Hi Rossella,

    Kindly show us your website URL.

    Regards,
    Dave

    #60412
    Rossella
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: March 29, 2016

    Hi Dave, the website it’s not online yet. I can send a print screen. How?

    #60511
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23429
    • Total: 23429
    Member since: August 16, 2013

    Upload your screenshot on imgur.com and paste the share URL here.

    Regards,
    Dave

    #60583
    Rossella
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: March 29, 2016
    #60653
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23429
    • Total: 23429
    Member since: August 16, 2013

    Hi Rossella,

    Did you install Shortcode Ultimate Plugin?

    Regards,
    Dave

    #60817
    Rossella
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: March 29, 2016

    no. Should I?

    #60847
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23429
    • Total: 23429
    Member since: August 16, 2013

    Yes, kindly install Shortcode Ultimate plugin and check.

    Regards,
    Dave

    #61074
    Rossella
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: March 29, 2016

    View post on imgur.com

    I installed and now it looks like this. How do I get rid off it, I don’t want this on my page.

    #61077
    Rossella
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: March 29, 2016

    View post on imgur.com

    the commands to personalize the website are also crazy and not showing. Please Help me!

    #61166
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23429
    • Total: 23429
    Member since: August 16, 2013

    Hi

    Customizer Themes have been updated since WordPress 4.7 due to some CSS conflicts.

    Kindly re-download the theme, activate some other theme, delete the old theme and upload and activate new theme.

    Deletion of theme does not delete theme options or its settings. Uploading and activating the new theme will solve these problems.

    Let us know for any further issues.

    Regards,
    Dave

    #61396
    Rossella
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: March 29, 2016

    Hi, I’ve done exactly what’s described in the message below, twice, and wy webpage is the same way… What should I do now?

    Shri replied Feb 8, 9:41am
    Kindly take a backup of the site in case something goes wrong.

    Follow the steps thereafter:

    All you need to do is go to sktthemes.net/my-account/

    Login using email id and password.

    Click on downloads section in my-account

    Download the latest theme.

    Activate some other theme and delete the old one.

    Upload and activate the new theme.

    Clear browser cache.


    Regards,
    Shri

    Support SKT Themes
    Kindly use support forum: sktthemes.net/forums for faster support
    Kindly follow us on Facebook: https://www.facebook.com/sktwordpressthemes/

    #61469
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23429
    • Total: 23429
    Member since: August 16, 2013

    Hi

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact
    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.