Compatibility ….

Home Forums All Other Themes Compatibility ….

This topic contains 12 replies, has 2 voices, and was last updated by  Forum Moderator 5 months, 4 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #113402

    louk
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: September 11, 2018

    Hi:

    Could you please take a look at something for me and I’d be happy to pay you for your efforts.

    I am using the Clean PRO theme and also a plugin called Membership by Supsytic:

    Membership by Supsystic

    There seems to be a conflict with the way the image renders on the Members Page:

    Members

    I can’t tell if it;s the plugin or the Theme.

    Any help would be appreciated !
    Thanks,

    Lou

    #113406

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20857
    • Total: 20857
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .ui.card > .image, .ui.cards > .card > .image { display:none !important;}
    .ui.card.mp-user-card .header { position:relative !important;}
    .sc-membership .mp-user-card .mp-user-avatar { position:relative !important;}

    Regards,
    Dave

    #113410

    louk
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: September 11, 2018

    FANTASTIC !!!!!!

    Thank You VERY Much 🙂

    #113413

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20857
    • Total: 20857
    Member since: August 16, 2013

    Hi louk,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/20/

    Regards,
    Dave

    #113461

    louk
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: September 11, 2018

    Hi:

    for some reason I am having the same problem on this page: https://rlphoa.com/pm_profile/wxug0dtat1/groups/

    Lou

    #113462

    louk
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: September 11, 2018

    and this one as well: https://rlphoa.com/groups/

    #113475

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20857
    • Total: 20857
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #113522

    louk
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: September 11, 2018

    Hi Dave:

    Sure …. here you go:
    http://rlphoa.com/wp-content/uploads/2018/12/groups-1.png
    http://rlphoa.com/wp-content/uploads/2018/12/groups-2.png

    The large image that I highlighted in red should not be there.

    I had this problem on other pages (Members) and you sent me the code to make this unwanted image go away.

    Thanks,
    Lou

    #113759

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20857
    • Total: 20857
    Member since: August 16, 2013

    Hi,

    Your website is working fine.

    Have a look at:

    View post on imgur.com

    Regards,
    Dave

    #113779

    louk
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: September 11, 2018

    Hi Dave:

    Yes … it is on the “Profile” pages … but ***NOT*** on the “Groups” pages.

    If you look at the images linked to the URLs I provided on 12-14-18, you will see that I have the same problem on the Groups Pages that you helped me fix on the Profile Pages.

    Please help ….

    Lou

    #113833

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20857
    • Total: 20857
    Member since: August 16, 2013

    Hi,

    Your groups is not opening therefore we are unable to check the issue.

    Have a look at:

    View post on imgur.com

    Regards,
    Dave

    #113866

    louk
    Member
    • Topics: 5
    • Replies: 21
    • Total: 26
    Member since: September 11, 2018

    Sorry about that. I guess that you have to be loggged-in to see that page.
    Please use my UID & PW below to log in and then when you click on the “Groups” URL, you shoyld be able to see the problem.
    UID: wxuG0DtAt1
    PW: a10011001Z$

    Groups

    #113876

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20857
    • Total: 20857
    Member since: August 16, 2013

    Hi lou,

    Issue have been resolved. Kindly check and confirm

    Regards,
    Dave

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.