Coffee Pro theme Images on phone not working

Home Forums All Other Themes Coffee Pro theme Images on phone not working

This topic contains 6 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #64522

    Mackenzie
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: June 4, 2016

    So none of my images work on mobile devices for the SKT coffee theme on http://www.bellezdesignstudios.com/. The images load fine on desktop but if you open it on a phone they don’t work. They also load if I use another theme. What is going on to cause this issue?

    #64538

    Mackenzie
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: June 4, 2016

    Had to change the site that I linked back to the old site since I couldn’t get the images working but still looking to get this fixed.

    #64547

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20557
    • Total: 20557
    Member since: August 16, 2013

    Hi Mackenzie,

    Kindly activate Coffee shop theme so that we can check the issue.

    Regards,
    Brad

    #64556

    Mackenzie
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: June 4, 2016

    So I needed to changed to site back to that since it wasn’t working at it is for a live site. I have it up on cloud 9. Would that work to show you? https://ide.c9.io/mackenziethomas/belleztest

    #64649

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20557
    • Total: 20557
    Member since: August 16, 2013

    Hi,

    I have no idea what cloud9 is for? Is it hosting? You need a proper hosting like bluehost, siteground etc which offer WordPress hosting.

    Regards,
    Dave

    #64684

    Mackenzie
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: June 4, 2016

    Okay I posted it on a live site. Here http://mthom131.web.csit.jccc.edu/wp/. It’s not just phones that the images don’t work they seem to break and all sorts of sizes. The images on the page works on my desktop and both of my laptops but are broken on my phone, tablet, and the desktops at my school.

    #64728

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20557
    • Total: 20557
    Member since: August 16, 2013

    Hi Mackenzie,

    All the images has localhost path. You have to change path of all the images.

    Regards,
    Dave

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.