coffe pro

Home Forums All Other Themes coffe pro

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #59056
    Fabio
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: November 23, 2016

    Hi,
    I have problems to correct display of pages and even menus.
    if you go on http://www.mivizio.net/ricettario, you notice that the page boxes are not aligned and not the menu appears.
    If you open debug inspects google chrome element, or firebug, everything comes back to be displayed well.

    I intercepted these errors derived from theme coffee-pro (screen: https://gyazo.com/504df78c62b70012a1dd59eff9040947 ). Wishing we can also, if you how to disable the feature testimonials? how can I permanently delete it?

    or in any case suggestions?

    #59059
    Fabio
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: November 23, 2016
    #59115
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25464
    • Total: 25464
    Member since: August 16, 2013

    Hi Fabio,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #59432
    Fabio
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: November 23, 2016

    news to me?!

    #59528
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25464
    • Total: 25464
    Member since: August 16, 2013

    Hi Fabio,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #59761
    Fabio
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: November 23, 2016

    It does not seem resolved. As you can see from here
    http://www.mivizio.net/r/pettole at first taking the photo does not show.
    if you open “inspect element” of google chrome tab reappears and shows in
    console error.

    i’m waiting

    #59894
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25464
    • Total: 25464
    Member since: August 16, 2013

    Issue resolved

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.