Code errors

Home Forums All Other Themes Code errors

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #54431
    dean
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: December 14, 2015

    Hi,
    i have had my web site checked and it is showing errors in the code for the template, i have checked other third party plugins but my seo company are saying that the erros are showing up from the template, here is a list of some errors

    The end tag for “div” was found, but all “div” start tags already have end tags (or there is a nesting error). The next expected end tag is </body>, which was started in line 181, column 2.
    <div class=”clear”></div> </div>

    Attributes of the form xmlns:prefix must not be used in HTML (but can be used in XHTML).
    <span xmlns:v=”http://rdf.data-vocabulary.org/#”><span class=”breadcrumb_last”>Home</span></span></p>

    This “id” attribute should specify a unique identifier (ID) for the “section” element. The ID must contain at least one character and no space characters.
    <section style=”display:none;” id=”” class=””>
    This “id” attribute should specify a unique identifier (ID) for the “section” element. The ID must contain at least one character and no space characters.
    <section id=”” class=””>
    There are multiple links to the style sheet “//fonts.googleapis.com/css?family=Lato&ver=4.6.1”. Are multiple links desired? NOTE: A case-insensitive compare is used.
    <link rel=’stylesheet’ id=’skt_girlie-gfonts-logotag-css’ href=’//fonts.googleapis.com/css?family=Lato&ver=4.6.1′ type=’text/css’ media=’all’ />

    can you please check and advise, and would it be wise to switch to another theme you have??
    many thanks
    dean

    #54446
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24877
    • Total: 24877
    Member since: August 16, 2013

    Hi Dean,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #54745
    dean
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: December 14, 2015

    Hi Brad
    did you get my email with the log in details?

    #54776
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24877
    • Total: 24877
    Member since: August 16, 2013

    Hi Dean,

    This issue was resolved from our end. Kindly check and confirm.

    Attributes of the form xmlns:prefix must not be used in HTML (but can be used in XHTML).
    <span xmlns:v=”http://rdf.data-vocabulary.org/#”><span class=”breadcrumb_last”>Home</span></span></p>

    This issue comes from the plugin.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.