Celebration Hall doen’t work properly on Apple devices (Safari)

Home Forums All Other Themes Celebration Hall doen’t work properly on Apple devices (Safari)

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #147616
    VANIA VUTURO
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: October 15, 2019

    Good morning

    I built my site with Celebration Hall (Pro) theme and my website URL is
    http://www.vaniaweddings.com

    I need your help to fix a problem about the icons section, at the edge of my home page.
    When the cursor passes on, the cards turns, but this function doesn’t work in Apple devices (which means in Safari browser) and, because 50% of people use Safari, this means that I’m loosing a big part of customers).
    Apparently, in Android devices it works. It’s a huge problem..so please, help me to fix this.

    BTW: I fixed the problem that I had about background colour behind homepage pictures slide.
    I look forward for your prompt reply.
    Kind regards
    Vania

    #147657
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #147670
    VANIA VUTURO
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: October 15, 2019

    Hi
    Just uploaded the screenshot…..please let me know!
    Many thanks
    Vania

    #147690
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    We did not find any screenshots??

    Regards,
    Dave

    #147748
    VANIA VUTURO
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: October 15, 2019

    Hi
    you can find the screenshots using the URL here:

    https://vania79.imgur.com/all/

    Let me know

    Many thanks
    Vania

    #147752
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    There is no screenshots?

    See the below link:

    View post on imgur.com

    Regards,
    Dave

    #148031
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6782
    • Total: 6790
    Member since: June 12, 2013

    Hi,
    links to photo on imgur are:
    – photo 1: https://imgur.com/WUj4tEA
    – photo 2: https://imgur.com/dcAHS2B
    Problem is still the same. if you go to my website http://www.vaniaweddings.com and you scroll down, you find a section called Services. Passing on (or clicking on) icons in this section, they should turn and show a short text.
    Using Safari, it doesn’t work.
    Can you help me out?
    Thanks in advance,
    Vania

    #148041
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #148042
    VANIA VUTURO
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: October 15, 2019

    okay, done…fingers crossed

    Thank you

    Vania

    #148164
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24898
    • Total: 24898
    Member since: August 16, 2013

    Hi,

    We checked, and this is working fine.

    See screenshot below:

    View post on imgur.com

    Regards,
    Dave

    #148173
    VANIA VUTURO
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: October 15, 2019

    It works?
    …because looking at the screenshot you were not using Safari…
    The problem is using Safari.
    Regards,
    Vania

    #148174
    VANIA VUTURO
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: October 15, 2019

    I just checked again on my Apple devices (phone and ipad) and does not work.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.