Cannot edit slider, missing slider setting

Home Forums All Other Themes Cannot edit slider, missing slider setting

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #62975
    Elijah
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: February 22, 2017

    I can no longer edit slider page links due to slider settings being missing from the customize menu. I’m fairly sure it was there after I upgraded to the pro version. Below is a screenshot of my customize menu
    http://www.sandstoneinnovations.com/wp-content/themes/coffee-pro/images/coffee1.JPG

    How do I change what pages are linked to the slider?

    http://www.sandstoneinnovations.com

    #62979
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi Elijah,

    Kindly go to Appearance>>Theme Option>>Homepage Slider to edit slider.

    Here is the documentation: http://sktthemesdemo.net/documentation/coffee-doc/#slider-settings

    Regards,
    Dave

    #63061
    Elijah
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: February 22, 2017

    Hi Dave,

    The documentation does not state how to change the page that the slider points to, only the slider image. Before I was able to change it in slider settings but that option is no longer there. How do I assign pages to the slider images. When I put a url into “slide url for read more button” the slide no longer appears on the home page until I remove the link. Any help would be greatly appreciated.

    #63090
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi Elijah,

    In the free version you have to create pages for slider but in the Pro version you don’t need to create pages. Add the slider image, title, description in the theme option.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.