BUSINESS CONSULTING — PORTFOLIO QUESTIONS

Home Forums All Other Themes BUSINESS CONSULTING — PORTFOLIO QUESTIONS

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #168080
    Casara Clark
    Participant
    • Topics: 18
    • Replies: 25
    • Total: 43
    Member since: April 24, 2020

    Hi!

    I’m working over here on this page: https://www.ramolawpc.com/refresh/news/

    I am using this css code to make the images be rectangle instead of square.

    .image-block img {
        height: auto;
        width: 100%;
        object-fit: inherit;
    }
    .image-block { height:auto;}

    But I don’t know why there are gaps in the projects? It looks so weird. It’ll just skip a spot available for an image and leave it blank … adding an extra row for now reason. I’m not sure WHY it’s doing that, but can we figure out how to fix it so that all the projects are next to each other without any gaps?

    Thank you!
    Casara

    #168139
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .portfolio-area li { min-height:240px;}

    Regards,
    Dave

    #168240
    Casara Clark
    Participant
    • Topics: 18
    • Replies: 25
    • Total: 43
    Member since: April 24, 2020

    Works perfectly. Thank you!

    #168241
    Casara Clark
    Participant
    • Topics: 18
    • Replies: 25
    • Total: 43
    Member since: April 24, 2020

    When the portfolio section was on the homepage, the titles from the gallery came up as white text over the red overlay (the same way they do in the template version of the site).

    But for some reason … now that the portfolio is on a different page, specifically this one: https://www.ramolawpc.com/refresh/news/

    The white text isn’t coming up? It’s just a blank red square instead. I didn’t do anything different on this site, besides paste the same shortcode… How do I get the titles to come back as white text? [I did confirm that the titles are set to white in the SKT Builder interface, FYI.)

    Thank you!

    #168291
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Dave

    #168555
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    We checked, there is no gallery image title.
    Enter the title of the image. If you want to show

    Kindly go to photo gallery >> and add image title.

    Regards,
    Dave

    #168569
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Dave

    #168595
    Casara Clark
    Participant
    • Topics: 18
    • Replies: 25
    • Total: 43
    Member since: April 24, 2020

    Confirmed! Thank you!

    #168643
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.