BeFit Pro: slider first time load bug

Home Forums All Other Themes BeFit Pro: slider first time load bug

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #51045
    Badrin
    Member
    • Topics: 4
    • Replies: 7
    • Total: 11
    Member since: October 13, 2016

    Hello, can any one tell me why when i load the first time the web, the slider image buging for like 1-2 secs and become normal?

    http://www.moscowmarket.fr/test

    *sorry for my bad english..

    #51048
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Badrin,

    It seems that one of your plugin conflict with slider. You can use any other slider plugin.

    Regards,
    Dave

    #51066
    Badrin
    Member
    • Topics: 4
    • Replies: 7
    • Total: 11
    Member since: October 13, 2016

    Thanks for anwser,

    strange because i don’t have any plugin activated.

    #51102
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Okay, Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #51242
    Badrin
    Member
    • Topics: 4
    • Replies: 7
    • Total: 11
    Member since: October 13, 2016

    Okay i have sent all the informations to the contact page, can you also check why in mobile version the website is very ugly? i mean the 4 thumbox’s is buged, i have checked everything, everything sems to be ok..

    #51368
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    @media screen and (max-width:767px) {
    .services-box { width:100% !important; margin-right:0;}
    }

    @media screen and (max-width:1023px) and (min-width:768px) {
    .services-box { width:23.6% !important;}
    }

    Regards,
    Shri

    #51385
    Badrin
    Member
    • Topics: 4
    • Replies: 7
    • Total: 11
    Member since: October 13, 2016

    Hello,

    thank you! the bug with the mobil version seems to work fine now.

    #51444
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    🙂

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/

    Regards,
    Shri

    #51482
    Badrin
    Member
    • Topics: 4
    • Replies: 7
    • Total: 11
    Member since: October 13, 2016

    i will post a review for sure, just waiting till the slider bug gets fixed 🙂

    #51485
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Okay 1-2 seconds it takes time to load. If you want we can show a loading icon instead but that wouldn’t show it any better. Hence after 1-2 seconds you see slider as normal. Its not a bug.

    Regards,
    Shri

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.