Basic Photo Gallery problem

Home Forums All Other Themes Basic Photo Gallery problem

Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #191460
    audrey stielaudrey stiel
    Participant
    • Topics: 8
    • Replies: 14
    • Total: 22
    Member since: February 27, 2022

    Hello, It’s me from visionlawncare.ca again. I’m trying to use the Basic Gallery widget and I have watched the Help video but it doesn’t seem to be working. I chose 8 photos and clicked “Create Gallery”. They pictures show up in the Edit column but the widget box says “Sorry, photo gallery is empty”. In the video, the chosen pictures just showed up in a gallery. What am I doing wrong?

    I bought the Pro version of my theme and yet all the Pro widgets have a lock in the corner. Shouldn’t they be available to me?
    Thanks,
    Nancy

    #191482
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Kindly show us the particular page URLs where you want the changes to happen.

    Regards,
    Brad

    #191484
    audrey stielaudrey stiel
    Participant
    • Topics: 8
    • Replies: 14
    • Total: 22
    Member since: February 27, 2022

    Hello,

    The Photo Gallery page is https://visionlawncare.ca/photo-gallery/

    We have the Pro version of the theme. Why can’t we access the more configurable Photo Gallery?

    Thanks,
    Nancy

    #191516
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Brad

    #191536
    audrey stielaudrey stiel
    Participant
    • Topics: 8
    • Replies: 14
    • Total: 22
    Member since: February 27, 2022

    Yes, it is working. Thank you. However, you didn’t answer my question above about the widgets that have locks on them. We bought a Pro theme and yet we can’t access any of the widgets under the Pro section. All the best widgets are in that area.

    Nancy

    #191538
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Brad

    #191550
    audrey stielaudrey stiel
    Participant
    • Topics: 8
    • Replies: 14
    • Total: 22
    Member since: February 27, 2022

    This is the link to my screenshot: https://ibb.co/0KjFfHz

    You can see that the Pro widgets have locks beside them and the ones above them don’t. When I try to drag one of the Pro widgets onto my page, a box opens up that takes me to the Elementor page but doesn’t let me use the widget. What do I have to do to use the Pro widgets?
    Thanks,
    Nancy

    #191576
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    This is available in elementor pro version plugin.

    This widget is part of the Elementor plugin, not our theme.

    Regards,
    Brad

    #192065
    Liliana Stefanie LüttgensLiliana Stefanie Lüttgens
    Participant
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: March 31, 2022

    Hello, I have the same problem: I add files (.png or .jpg) to the media library or select them from the media library, generate a gallery on the page by inserting media and unfortunately you do not see any images on the website more since i bought the update to posterity pro. Before that I used Posterity Dark.

    Old galleries are also no longer displayed on all pages. a “gallery is empty” appears

    Webseite: https://dreadzauber.de/dreadheads/ and https://dreadzauber.de/lilianas-makramee/

    i installed the elementor plugin and my whole site was completely different (different colors, unwanted images and footers). i uninstalled the plugin again and my galleries were broken.

    I would immediately cancel the purchase so that everything works as it should again. I am very dissatisfied.

    regards, Lili

    #192066
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Which theme are you using?

    Regards,
    Brad

    #192072
    Liliana Stefanie LüttgensLiliana Stefanie Lüttgens
    Participant
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: March 31, 2022

    Hi Brad,

    i´ve used the theme Posterity Pro. But i´ve deinstalled it and now i use posterity dark (without pro) again and my gallery is working again..

    Regards,

    Lili

    #192117
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 28703
    • Total: 28703
    Member since: August 16, 2013

    Hi,

    Okay Cool

    Regards,
    Brad

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.