Banquet Hall Pro Menu Broken

Home Forums All Other Themes Banquet Hall Pro Menu Broken

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #146407
    Johannes ZeemanJohannes Zeeman
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: February 19, 2020

    Hi

    I am making use of the ‘Our Services’ block through the SKT Builder. Problem is [especially for mobile] that the block may not show up or it will sometimes show the block incorrectly with the name below the image twice.

    When this happens, you cannot make use of the hamburger menu on mobile. Sometimes it will take a looong time for the block to display correctly and during that time the menu does not work – that is if it shows at all.

    Something is breaking and I suspect that it may be the ‘Our services’ block. I am also using this block on another page as well.

    Please help

    #146446
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27747
    • Total: 27747
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Chris

    #146470
    Johannes ZeemanJohannes Zeeman
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: February 19, 2020

    Hi Chris,

    My URL is: homesweethome.siterubix.com

    I have deleted all content, deactivated/activated all plugins, set everything on only classic editor and now I have everything on block editor. The hamburger menu does the same.

    Anyway: If you navigate through different pages from the hamburger menu on mobile, then it just stops working. The problem happens less on desktop but it does eventually break things as well. (If there were content like the ‘Our Service’ block.)

    Thank you in advance.
    John

    #146483
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27747
    • Total: 27747
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #146536
    Johannes ZeemanJohannes Zeeman
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: February 19, 2020

    Hi Chris,

    I have e-mailed you the details.

    Regards,
    John

    #146615
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27747
    • Total: 27747
    Member since: August 16, 2013

    Hi,

    You didn’t gave us full access of the site (Editor and plugin installation). Kindly give us full access so that we can resolve this issue asap.

    Regards,
    Chris

    #146707
    Johannes ZeemanJohannes Zeeman
    Participant
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: February 19, 2020

    Hi Chris,

    I have sent it to Dave yesterday.

    Regards,
    John

    #174479
    Chad SpencerChad Spencer
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 12, 2021

    I am having the same issue. What was the fix?

    #174522
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27747
    • Total: 27747
    Member since: August 16, 2013

    Hi Chad,

    Kindly show us your website URL Please?

    Regards,
    Chris

    #174542
    Chad SpencerChad Spencer
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 12, 2021

    hcarmory.wktn.com

    #174645
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27747
    • Total: 27747
    Member since: August 16, 2013

    Hi Chad,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #174673
    Chad SpencerChad Spencer
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 12, 2021

    Email sent.
    Thanks,
    -Chad

    #174756
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27747
    • Total: 27747
    Member since: August 16, 2013

    Hi Chad,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Chris

    #174768
    Chad SpencerChad Spencer
    Participant
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 12, 2021

    Thanks so much!
    Is this something with coding I can fix if needed for a reinstall?

    #174781
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27747
    • Total: 27747
    Member since: August 16, 2013

    Hi,

    The problem was coming due to plugin conflict.

    Regards,
    Chris

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.