After updating the slides do not work

Home Forums All Other Themes After updating the slides do not work

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #141420
    Vanessa Gómez
    Participant
    • Topics: 91
    • Replies: 267
    • Total: 358
    Member since: July 4, 2016

    Hi,

    web: http://www.everest-costabrava.com
    theme: sportsman

    This website has several image slides created with the masterslider plugin. They worked perfectly but after the latest wordpress and elementor updates have stopped working.

    I have consulted the Elementor support in case the problem is related to this plugin and I have also consulted the Masterslider support. Both have agreed that it seemed a theme issue.

    In the rest of the web pages that we manage we use the same plugins and in all the masterslider slides work correctly. It has only failed us on this website with the theme sportsman.

    If you visit the web you will see that in the home page (https://www.everest-costabrava.net/en/) just below the welcome text there is a large empty space in which a slide of images should appear.

    The slides of images of the section activities/climbing (https://www.everest-costabrava.net/en/escalada/) also don’t see correctly.

    Can you check if it is a problem of the theme?

    I have sent you through the contact form the data of access to wordpress so that you can access.

    Thank you very much!!

    Best regards,
    Vanessa

    #141550
    Vanessa Gómez
    Participant
    • Topics: 91
    • Replies: 267
    • Total: 358
    Member since: July 4, 2016

    Hi,

    Any news regarding this issue?

    Thank you very much!!

    Best regards,
    Vanessa

    #141633
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Issue have resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #141639
    Vanessa Gómez
    Participant
    • Topics: 91
    • Replies: 267
    • Total: 358
    Member since: July 4, 2016

    Hi Dave,

    Works fine! Perfect!
    Thank you very much!!

    Best regards,
    Vanessa

    #141652
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.