Adventure Theme – Elementor forms not working

Home Forums All Other Themes Adventure Theme – Elementor forms not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #178585
    Charles LehmannCharles Lehmann
    Participant
    • Topics: 4
    • Replies: 5
    • Total: 9
    Member since: April 11, 2021

    Hi there,
    I ran into a problem that, at first, seemed to be Elementor-related. However, searching through the forums for Elementor, it seems that it is most probably related to the SKT themes.
    I created two forms with Elementor (as independent pages). Both forms were integrated into my website (www.destination-montagne.ch – Contact and Tours). Both forms are working perfectly when connected to the back-end. I also installed and activated the Check & Log Email plugin, with which I am able to send mails.
    Whenever I try to send data through any of the two forms when not connected to the back-end (as any user would), I get a “x parsererror” message and the form is not submitted.
    Could you please check that ?
    Thanks in advance
    Cheers
    Charles

    #178602
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27022
    • Total: 27022
    Member since: August 16, 2013

    Hi,

    kindly use contact form 7 to set the contact form.

    Regards,
    Brad

    #178636
    Charles LehmannCharles Lehmann
    Participant
    • Topics: 4
    • Replies: 5
    • Total: 9
    Member since: April 11, 2021

    Well, this is annoying but I think I have no alternative to live with it…
    Cheers
    Charles

    #178646
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27022
    • Total: 27022
    Member since: August 16, 2013

    🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.