admin menu is gone

Home Forums Shudh theme support admin menu is gone

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #113551
    wilfried
    Participant
    • Topics: 40
    • Replies: 98
    • Total: 138
    Member since: December 7, 2017

    Hi,

    I try shudh theme. But there is no admin menu on top when I’m logged in. Using twenty-seventeen I have top menu like in this example: https://imgur.com/HJWJpHf

    But when I switch to Shudh there is nothing: https://imgur.com/D0EMPip

    Is this a setting somewhere?

    Site is: http://www.bemiddelaars.vlaanderen/rvb/

    Rgds, Wilfried

    #113577
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23101
    • Total: 23101
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: @sktthemes.com">support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #113578
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6703
    • Total: 6711
    Member since: June 12, 2013

    Hi Wilfried,

    Your all themes subscription has expired on 7th December 2018. If you wish to get further support and access to our new themes kindly buy the all themes package again.

    Regards,
    Shri

    #113598
    wilfried
    Participant
    • Topics: 40
    • Replies: 98
    • Total: 138
    Member since: December 7, 2017

    Hi Brad: done
    Hi Shri: I will do soon, because I probably need some help if I do on with this theme. But this looks like a bug. So do I need to pay to solve the bug?

    best regards, Wilfried

    #113613
    wilfried
    Participant
    • Topics: 40
    • Replies: 98
    • Total: 138
    Member since: December 7, 2017

    Payment done 😉

    #113616
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23101
    • Total: 23101
    Member since: August 16, 2013

    Hi,

    Issue resolved.

    Regards,
    Brad

    #113629
    wilfried
    Participant
    • Topics: 40
    • Replies: 98
    • Total: 138
    Member since: December 7, 2017

    Thank you Brad, again for nice and fast service. What was the problem?

    #113755
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23101
    • Total: 23101
    Member since: August 16, 2013

    Hi,

    If you face the same issue again in future.

    Kindly go to Appearance >> Theme Options >> and click save option button

    Regards,
    Brad

    #113768
    wilfried
    Participant
    • Topics: 40
    • Replies: 98
    • Total: 138
    Member since: December 7, 2017

    Thank you. Sometime solutions is simple 😉
    I will try to not forget this 🙂

    #113813
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23101
    • Total: 23101
    Member since: August 16, 2013

    🙂

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.