Dave Bloch

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Disable Google Chrome auto-translate #175298
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    It is in my original post: https://progresohometour.com

    in reply to: Disable Google Chrome auto-translate #175233
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    UPDATE: We’ve done a partial workaround. Those page names are now “Buy Ticket & View Program” and “Comprar boleto y ver programa”. But we still need to get the autotranslation to turn off if we can.

    in reply to: Change RECENT POSTS order in Play School theme? #162205
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    by the way, this question is for the site https://acadamiavirtualprogreso.mx . Please note that the very basic layout is because the site will be used almost entirely by kids with smartphones; it’s all they’ve got.

    in reply to: Install of Fundraiser pro #150675
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    Thank you! That fixed it throughout the site.

    in reply to: Install of Fundraiser pro #150597
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    Perfect! Gracias! Now how do I get that to show up on the rest of the Website? It’s only showing on the Home Page.

    • This reply was modified 1 year, 4 months ago by Dave BlochDave Bloch.
    in reply to: Install of Fundraiser pro #150502
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    I can, but you don’t need a screenshot. Go to http://sailvirtual.com and look at its. The top bar with the title and main links in it is black (or a very dark brown). I want that to have an image in it. I’ve tried the HEADER IMAGE customization setting but that did not work; I cannot find any other place to do this.
    If you need a screenshot anyway let me know, but I would rather upload to my Flickr account than have to open another account.
    ALSO: I bought all your themes, so if there is another one that will easily give me the look I want, I’m happy to change it.

    in reply to: Install of Fundraiser pro #150471
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    Website URL is http://sailvirtual.com

    You see that the banner is all black with the white lettering. I want to have an image in there instead. Thank you!

    Dave Bloch

    in reply to: Install of Fundraiser pro #150356
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    Success! Easier than expected. EXCEPT: I cannot find anywhere how to make the image show up in the header; I just have a dark box with my site name in white. This is not a LOGO image. I would expect this to be the PAGE HEADER BACKGROUND IMAGE which I have set to the one I want in the PAGE HEADER SETTINGS but it is not showing up. Ideas?

Viewing 8 posts - 1 through 8 (of 8 total)