Perfect Nature and Elementor

Home Forums Perfect Forum Perfect Nature and Elementor

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #95204
    Miranda Graat
    Member
    • Topics: 49
    • Replies: 116
    • Total: 165
    Member since: October 3, 2016

    I have build a website with the Perfect Nature template (section 7) and have made the pages in Elementor. Now I want to add a image gallery on the pages. But there seems to be a conflict with the template. When I add the Elementor image gallery, add images and insert the gallery I get the message: Sorry, photo gallery is empty.

    When I look in the inspector and console there seems to be a conflict with the template image gallery.

    Could you please help?

    Website is under construction at the moment, but I can send you the login.

    Regards,

    Miranda

    #95300
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    Okay

    #95392
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    Hi,

    Issue have been resolved from our end. Kindly check and confirm.

    Regards,
    Chris

    #95411
    Miranda Graat
    Member
    • Topics: 49
    • Replies: 116
    • Total: 165
    Member since: October 3, 2016

    Thank you it is fixed 🙂

    Regards,
    Miranda

    #95413
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23404
    • Total: 23404
    Member since: August 16, 2013

    🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.