Florian Milz

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • in reply to: Reviews and Testimonials #82593
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Incredibly helpful team that quickly helps with customization and compatibility problems. 5 stars!
    Totally worth their money.

    in reply to: nav item highlight for subpages #82467
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris

    did you make any changes to any of the following files?

    wp-settings.php
    wp-includes/SimplePie/…
    wp-includes/Text/Diff/Engine/…

    I am getting a security alert that these files have been modified from the original wordpress installation.

    in reply to: nav item highlight for subpages #81835
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Thank you so much for the quick and competent support. Solved the problem for me again!

    in reply to: nav item highlight for subpages #81790
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Sorry to bother you again but I had to do a wordpress restore due to security concerns. Now I’m back to zero with the search field button.

    Could you please provide me with instructions how you previously solved the problem so I can fix it myself without granting third-party admins on the site?

    Kind regards
    Florian

    in reply to: nav item highlight for subpages #81390
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    All problems solved successfully! Thank you for the great support.

    in reply to: nav item highlight for subpages #80849
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris

    your fix only appears to be working in Firefox and Microsoft Edge but not in Chrome or Safari.
    Kind regards
    Florian

    in reply to: nav item highlight for subpages #80691
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris

    unfortunately the code still doesn’t appear to solve the problem.
    The URL has now changed to [Obscured URL].
    Kind regards

    Florian

    in reply to: nav item highlight for subpages #80168
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris
    unfortunately the search button doesn’t work despite the css you provided.
    Kind regards
    Florian

    in reply to: nav item highlight for subpages #79804
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris

    thank you for the css!
    This fixed the appearance issue but clicking the search button doesn’t start the search.

    Kind regards
    Florian

    in reply to: nav item highlight for subpages #79443
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    URL Obscured

    in reply to: nav item highlight for subpages #79378
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris,
    thank you for fixing this issue. Looks good now.

    I found one more issue I’m having trouble with. For the blog page (“neuigkeiten”) I added the default wordpress search widget to the sidebar but the search field is behaving incorrectly.

    In Safari browser the css styling doesn’t seem to apply to the search field and the search button at all. The appearance looks very strange.
    In all other browsers when I start typing a search query the blue loupe-button for starting the search disappears and I cannot start the search without hitting the “enter” key.
    Can you please fix this for me or instruct me how to fix it?

    Kind regards
    Florian

    in reply to: nav item highlight for subpages #79036
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Thank you for resolving this issue.
    Can you please also provide me with the appropriate code to have the “blog” nav item (neuigkeiten in my case) highlighted when I view an archive or category page?

    Kind regards
    Florian

    in reply to: nav item highlight for subpages #78831
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris

    Now the domain.com/team shows an archive page including sidebar with all the team members and the “team” nav item is not highlighted.
    When I visit domain.com I would like to show my custom team page at domain.com/team from where I link to the team member pages with the “team” nav being highlighted.

    Kind regards
    Florian

    in reply to: nav item highlight for subpages #78352
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris

    thank you so much for your help! Now I only have one more problem I need help with:
    If you check out my website and visit the “team” page (domain.at/team/) and then click on one of the team members the URL changes to “domain.at/neuigkeiten/team/team-member” (“neuigkeiten” being the blog page) instead of “domain.at/team/team-member”.
    If you enter the “correct” url (domain.at/team/team-member) by hand then the page redirects to “domain.at/neuigkeiten/team/team-member” automatically.

    Do you have a solution for this behaviour?

    in reply to: nav item highlight for subpages #78271
    Florian Milz
    Participant
    • Topics: 2
    • Replies: 17
    • Total: 19
    Member since: May 31, 2017

    Hi Chris!
    Thank you for your support. Your code worked perfectly.
    Also I successfully hid the dropdown menus (.sub-menu {display: none !important;}) which I didn’t want to be displayed in the menu bar despite the navigation item to be highlighted.
    For some reason the sub-menus still show up on the mobile and tablet version of the website. Now I would like to hide the downward facing arrow which indicates a dropdown menu and also hide the sub-menus on the mobile and tablet version.

    Can you please also help me with this?

Viewing 15 posts - 1 through 15 (of 17 total)