Melvyn

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: Strong Pro #158034
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi Dave,

    Thanks for your quick response. The website is: https://www.unifynow.co.uk/

    Many thanks

    Mel

    in reply to: Woo Commerce Incompatibility #77596
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi,

    Thanks so much for this. It all looks good now.

    best regards – great service!

    mel

    in reply to: Woo Commerce Incompatibility #77384
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi,

    I sent details via sktthemes.net/contact. Any news on this?

    Many thanks

    in reply to: Woo Commerce Incompatibility #77318
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi

    Thank you so much for the email. I have added the code as described, cleared the cache on my phone, but the issue still prevails.

    I do have some other code in the box as pasted below as I have had some other challenges with the theme. Do you think there could be a conflict anywhere here?

    If you could help further it would be appreciated.

    best regards

    Mel

    Here is the CSS Code:

    .innerbanner{display:none;}

    .tagged_as{display:none;}

    .woocommerce-Tabs-panel ul li { list-style:inside disc !important;}

    .nivo-main-image{display:none !important;}

    in reply to: IE Compatibility #70339
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Thanks Dave,

    This has provided a partial fix and at least removed the huge white space at the top, but it has shoved the logo and section 1 (my own slider) to the left align and removed the menu at the top, at least when I test responsiveness on different sized screens. If I refresh it comes back as it should.

    Thanks again for your speedy response.

    best

    Mel

    in reply to: Woocommerce information & Review tabs #69633
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi Dave,

    Thanks so much. yes the issue has been resolved…but interestingly another seems to have cropped up. It’s on the same site http://www.londonartgallery.uk/

    I have the “We’re Everywhere” section switched off (not showing) at the moment, but when I reduce the size of the home page to test its responsiveness on different sizes/platforms, the section starts to show. As soon as I maximise the page again and refresh, it goes! It’s not critical, as I will make that section live when I get to it, but obviously a bug somewhere and thought you should know.

    Thanks for your help on the main issue. Great service!

    best regards

    Mel

    in reply to: Woocommerce information & Review tabs #69529
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi Dave,

    Yes, for some reason I find this happens with SKT White Pro. I have used the template elsewhere and find it ALWAYS removes the editor. I mentioned it above in my reply #69516, that’s why I tried to use FileZilla to do it. Maybe this is something you can check as well? Do you want FTP access to do it?

    Regards

    Mel

    in reply to: Woocommerce information & Review tabs #69526
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi Dave,

    I have checked and you are set up as an Administrator, so that gives you full access to the WordPress back-end. What other access do you require?

    Regards

    Mel

    in reply to: Woocommerce information & Review tabs #69516
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi Dave,

    Thanks so much for the speedy reply. I’m not very technical and notice SKT White Pro strips out the normal WordPress editor, so I have tried to go in to do this using FileZilla and whilst I can find the functions.php in the theme, I cant find the specific code, even using the find function. Sorry to be such a pain, but hope you can help and advise further. Would it be cheeky to provide admin access for the site and ask you to do it?

    Many thanks

    Mel

    in reply to: Woocommerce information & Review tabs #69503
    Melvyn
    Participant
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: January 20, 2016

    Hi Dave,

    Thanks for getting back to me. I’m in the process of building the site at the moment so it’s not fully populated.

    The url is: http://www.londonartgallery.uk/

    I placed ‘Additional Information’ on this product here: http://www.londonartgallery.uk/product/advance-to-go-copy/

    and also a ‘Review’ here: http://www.londonartgallery.uk/product/50-shades-of-grey/#tab-reviews

    The tabs show, but don’t open, yet I have tested this on 5 other themes and it works perfectly with them all except SKT White Pro. 🙁

    If you can help that would be great as I love the theme.

    Many thanks

    Mel

Viewing 10 posts - 1 through 10 (of 10 total)