Ida Seidemar

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 37 total)
  • Author
    Posts
  • in reply to: Troubleshooting with some layout stuff #124531
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    i resolved the issue by my self in the cooment up. But i want the mediagallery to index att google but in this theme is no media sitemaps is it common for this theme? do i need to upload all the media files under photogallery?

    in reply to: Troubleshooting with some layout stuff #124515
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    Here is another problem:
    The theme is for somereason blocked for robots.txt. I have change in the FTp with allow with no sucess there is something wrong in backend for the theme.

    in reply to: Troubleshooting with some layout stuff #124509
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    The issue is the same on this landingpage:

    Äventyr och upplevelser

    so the module of videobox is the same issue even if you create a new one.

    in reply to: Troubleshooting with some layout stuff #124338
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    and the news section on ipad level is not responsive.

    in reply to: Troubleshooting with some layout stuff #124337
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    If i click it it goes not to “Aventyrsmaland.se/om-oss” its redirected to “Avnetyrsmaland.se/#” for some reason.

    in reply to: Troubleshooting with some layout stuff #124336
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    the link connected in the videobox is still not working.

    in reply to: Troubleshooting with some layout stuff #124322
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    For some reason the pages stand in maintancemood for the site on google.. but i have no maintancemood on this pages so i think there is a bug on the site that does this and i dont know why? can you check the root of this problem?

    in reply to: Troubleshooting with some layout stuff #124321
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    and one more thing can you erase the green button on the rolling module today its 2 but i have choose to use 1 so can i take it off on the pictures??? se the image 2 in this folder at imgur
    https://imgur.com/a/WnSrjzI

    in reply to: Troubleshooting with some layout stuff #124320
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    sorry for all posts, the start page lacked a lot of details but i deleted the old one and built a new one so now it is solved. the things i need help with are the following:

    1. in this video box and module i have entered the following link “aventyrsmaland.se/om-oss” but it does not work the module sends and redirects to “Aventyrsmaland.se” / #
    a hashtag in the end. I can see in the regular classic editor button that the link is configures with “aventyrsmaland.se/#” but if I change this link here I will destroy the blocks on the start page. can you fix this see

    http://www.aventyrsmaland.se its also the same at the videobox at this page http://www.aventyrsmaland.se/om-oss
    and go to this module below:
    https://imgur.com/gallery/7j24ryj

    2. The mobilpage the headerpic and rolling module is not responsive its not look like the demopage on mobile:
    se the pictures here: https://imgur.com/a/WnSrjzI
    And the video cant be played in the mobile version why?

    3. the ipad version is also not responsive check the news module and the se the picture here and the hamburger menu is missing on the ipadversion. pictures here: https://imgur.com/gallery/oYaiUTp

    in reply to: Troubleshooting with some layout stuff #124279
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    i tried to do a webbackup from earlier today but it dosent resolve the problem either so you guys must help me with this. can you fix so its working with skt builder again and try to get the content back?

    in reply to: Troubleshooting with some layout stuff #124278
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    I need help with this now my website startpage is cracked for some reason and it was working perfectly fine for 7 hours ago. and now when i logge din the site is not what its suppose to look like…

    The boxes for “Populära äventyr och upplevelser” is gone with the content
    and spaces between blocks has been created for no reason and i cant edit it with skt-builder caus its only loading 28% and no further. Help please-

    in reply to: Troubleshooting with some layout stuff #124277
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    the whole site is broken down! =/

    in reply to: Troubleshooting with some layout stuff #124276
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019
    in reply to: Troubleshooting with some layout stuff #124275
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    Now its more going on the site… now i cant edit the site with skt builder on the startpage… it loads to 28% and no more and the site look nothing the same as it did before look at the startpage http://www.aventyrsmaland.se

    in reply to: Troubleshooting with some layout stuff #124258
    Ida SeidemarIda Seidemar
    Participant
    • Topics: 3
    • Replies: 37
    • Total: 40
    Member since: May 11, 2019

    the url changes to this :

    Hem

    but the url i pasted is

    Om oss

Viewing 15 posts - 1 through 15 (of 37 total)