Eva

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 52 total)
  • Author
    Posts
  • in reply to: Problems with slider image Bakery Pro theme #174625
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016
    in reply to: bakery pro not resizing on IPad #114346
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Thank you, this fixed the side but now the navigation bar on top is overlaying the heading, how can I fix this, please?

    View post on imgur.com

    in reply to: bakery pro not resizing on IPad #114308
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi,

    please find the screenshot below, I am not even able to scroll to the right to make the full width show. It is also cutting a bit off on the left.

    View post on imgur.com

    in reply to: Bullet points dissapeared #112110
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi Shri,
    I restored a backup, now the bullet points are back but aren’t aligning in the second row still. You gave me this code in the past but it’s not helping with the alignment
    #sitemain ul li {list-style: inside !important; margin: 0 0 10px;}

    Your help would be very much appreciated.

    Thanks

    in reply to: Bullet points dissapeared #112057
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi
    I restored a backup, now the bullet points are back but aren’t aligning in the second row still. You gave me this code in the past but it’s not helping with the alignment
    #sitemain ul li {list-style: inside !important; margin: 0 0 10px;}

    Your help would be very much appreciated.

    Thanks

    in reply to: Remove Slider #110208
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Thanks Dave, we have done all the steps above or similar, I was just told by my SEO company to remove it.
    The website speed isn’t too bad.

    in reply to: Remove Slider #110195
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi Dave,

    thank you, I still would like to keep a hero image but I don’t want all the code of the slider to be loaded in the background.
    I am assuming display none would hide everything including a hero image and probably still load the code in the background and impact side speed, or am I wrong?

    Thanks

    in reply to: Error message #103964
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016
    in reply to: bullets points not displaying and testimonials wrongly spaced #93153
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi Chris
    this is what the code looks like.
    #happycustomers-box { margin-right:20px !important;}
    .asp_product_buy_btn.blue { background: #ff6d84 !important; border-color: transparent !important; color: #fff !important; text-shadow: none !important; box-shadow: none !important;}

    #stripe_button_1 { color:#fff !important;}

    It has changed the colour in one out of two book now buttons on the page and it seems like it had no effect on the way the testimonials are being displayed.

    Thanks for your help.

    in reply to: bullets points not displaying and testimonials wrongly spaced #93068
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi Chris,

    thanks for your help, but the testimonials are still displaying the same way and I would really appreciate if you could add another line of code to make the writing in the button white instead of black.
    Thank you so much

    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi,

    thanks for your fast reply, the bullet points miraculously showed up out of a sudden and also the gap between the first two testimonials.
    But the button colour remains an issue, the blue buttons should look like the pink one in the sidebar.
    Would it be possible to display all three testimonials in one row or would that be too squashed?

    View post on imgur.com

    in reply to: Dupliacate H1 tags through post navigation #88906
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi Chris,
    sorry for the confusion in the previous message, I now found the duplicates again I had mistakenly added something additional in the search box.

    Thanks

    in reply to: Dupliacate H1 tags through post navigation #88904
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi Chris,

    something confusing is happening maybe you will be able to explain it, I received the following reply from the Yoast plugin support

    H1 headings
    We noticed that some of your pages contain two H1 headings. As you can read in this post, H1 is usually the title of the page or the blog post, and you should only use it once per page. However, apart from the tile of the page, the Post Navigation text is also using the H1 heading (see image two below). We’d recommend you correct this. Unfortunately, we are unable to tell you what file or line of code you should change as we don’t know your website.

    When I looked at the source code yesterday I saw 2 <h1> tags when I searched for them, today I am seeing none, nobody touched anything and I am quite confused if I have duplicate h1 tags or none at all, maybe I am looking wrong.

    Please find the analysis and a screenshot attached.

    View post on imgur.com

    in reply to: Dupliacate H1 tags through post navigation #88826
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi Chris,
    it is thehealthytart(.)com, please remove the brackets from the URL to make it work I just don’t want another forum post to be indexed by Google.

    Thanks

    in reply to: Mobile: Menu Navigation #88125
    EvaEva
    Participant
    • Topics: 32
    • Replies: 52
    • Total: 84
    Member since: January 16, 2016

    Hi again,
    even though I flushed the cache straight away and tried looking at it in incognito windows it took a couple of hours to disappear. So the menu is gone but the h1 and h2 tags inside the posts seem to have gotten a different font on mobile. Even though all the fonts are set to Roboto Condensed, the latest and the greatest section on the homepage which is pulling in the latest posts and the post pages themselves are looking different. The font is very bulky and definitely not roboto condensed. Would you have any advise why that is and how to fix it?

    Thanks a lot

Viewing 15 posts - 1 through 15 (of 52 total)